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Chapter 1:  
Introduction
Brief Description
Live Interior 3D is a program for designing the interior of a house or an 
apartment. It helps you visualize your ideas and imagine your future home or 
office. Using this program, you can find optimal design solutions and choose a 
suitable location for your furniture. Before ordering various pieces of furniture, 
you will be able to see how they fit in the interior.

The program lets you design different types of buildings: homes, apartments, 
offices, living rooms, dining rooms, etc.

The program contains models of furniture and accessories that are copies 
of the actual items produced by leading manufacturers (PIIROINEN, 
Villeroy&Boch and others). Some models from the supplied library have no 
real prototypes.

The program can be used by professional as well as amateur designers.

As a result, you get a computer model of your apartment. Your project 
contains:

• A printable floor plan of the apartment with walls, doors, windows, 
furniture and other accessories.

• 3D model that lets you walk inside your apartments. You will see the 
room as if you were inside it. You can take “photographs” (screenshots) 
of the preview area.
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System Requirements

CPU  PPC G4 or higher (G5 is recommended)
Intel Core Solo or higher
(Intel Core 2 Duo is recommended)

Memory 512 MB or more (2 GB is recommended)

Video OpenGL compatible video card

Video Memory 64 MB or more (128 MB is recommended)

OS Mac OS X 10.4.8 or higher

HDD 400 MB (reduced library) 
or 
1 GB (full library)

Display 1024x768 (or higher) with 32 bit color

Min. screen resolution 1024x768

Peripherals Mouse

Other Apple QuickTime 7 or higher
Google SketchUp 6 or higher (for editing 3D 
models)

Installing Live Interior 3D
Retail version:

1. Insert the disc into the drive.
2. Double-click the Live Interior 3D Standard Edition installer. 
3. Follow the installation instructions.

Download version:
1. Double-click the LiveInterior3DStd.dmg file.
2. Double-click the Live Interior 3D Standars Edition installer icon in the 

window that comes up.
3. Follow the installation instructions.

Registration
If you purchased the download version of the program, you’ll find the license 
code in the purchase confirmation email. If you have the program on a 
disc, find the code inside the program pack on the disc envelope.In case of 
the retail version, enter the code manually. The code is located on the disc 
envelope.
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To register Live Interior 3D:
1. Open the application.
2. Bring up the License dialog by choosing Live Interior 3D Standard > 

License… in the menu.
3. Enter your name and license code.

It’s recommended that you keep the e-mail or the disc package containing 
your license code in a safe place in case you need to register the application 
after re-installation or after update.

The unregistered version of Live Interior 3D cannot save projects.

To upgrade from the trial to the registered version of the program you need to 
purchase and register it. See details on BeLight’s web site:
http://www.belightsoft.com/buy/

Updating the Program
From time to time, the software developer releases new versions of the 
product.

To check for and download the latest update, click Check for Updates in the 
Live Interior 3D Standard program menu. Alternatively, you can visit the 
Live Interior 3D Updates web page:
http://www.belightsoft.com/liveinterior/update

Before starting the update installer, make sure that the application and 
supporting files are placed in their default locations. For default file locations, 
see below.

Removing the Program
To uninstall the program completely or delete some of its parts, choose Live 
Interior 3D Standard > Uninstall… from the menu. Then select the items 
to delete and click the Uninstall button.

To delete the program files and folders, select:
• Remove Live Interior 3D Application
• Remove Live Interior 3D Preferences
• Remove Live Interior 3D Content (supplied Object and Material libraries)

These items can be restored by re-installing the application.

To delete objects and materials that you have added to the library, select the 
Remove User Content check box. Be careful! You will not be able to restore 
the user’s libraries by re-installing Live Interior 3D.
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Removing the Program Manually

To remove the program manually, remove the following files and folders:

• Live Interior 3D Standard.app from the Applications folder.

• com.belightsoft.LiveInterior3DStd.plist file from  
~/Library/Preferences/ folder.

• If you don’t need your custom materials and documents that may be 
stored in the program’s folder, delete the Live Interior 3D folder from  
~/Library/Application Support/BeLight Software/ folder.

• All *.pkg files whose name begins with “liveInterior3D” from the  
/Library/Receipts/ folder if these files exist.

“~” means the user’s Home folder.

Web Resources
Live Interior 3D Home Page: Download, Updates, Buy and FAQ
http://www.belightsoft.com/liveinterior/

Useful articles connected with using Live Interior 3D
http://www.belightsoft.com/products/liveinterior/resources.php

The home page of BeLight Software: Products, Download, Support, Buy
http://www.belightsoft.com/

BeLight Software Support
http://www.belightsoft.com/support/

Where to Find More Detailed Documentation
• Live Interior 3D built-in Help. 

Choose Help > Live Interior 3D Standard Help in the program menu. 

• On-line help, manual and screencasts can be found on the developer’s 
web site: 
http://www.belightsoft.com/products/liveinterior/support.php
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Technical Support
The developer of Live Interior 3D offers free technical support.

By E-mail:
support@belightsoft.com

Technical support form on BeLight’s website:
http://www.belightsoft.com/support/

Forum on BeLight’s website:
http://www.belightsoft.com/forum/

When reporting a problem, please make sure to specify:
• The version of Live Interior 3D you are using.
• The version of Mac OS X installed on your computer.
• Your previous actions that could have lead to the problem.
• If the problem persists, describe how to reproduce it.
• When necessary, illustrate your report with screenshots (press Cmd-

Shift-3 to save a screenshot on your Desktop).
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Chapter 2:  
Live Interior 3D Workspace

The Main Window

1 – The Library panel displays the library of 3D models or the Project Tree.

2 – A handle to expand or collapse the Library panel.

3 – The 2D toolbar with tools for adding walls, ceilings, floors and other 
objects. For details, see The Toolbar section.

4 – The 2D View area for displaying the floor plan.

5 – The splitter bar between the 2D and 3D views. Move it with the mouse to 
distribute space between the views.

6 – The 3D mode selector.

7 – The 3D View window.

1 32 4 5 76
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The Assistant
When you start Live Interior 3D for the first time, it opens the Assistant, a 
collection of pre-designed projects. The Assistant allows you to choose what 
project to open:

• Project from the built-in collection
• Custom template (user’s project saved as a template)
• One of recently opened documents
• Any project on your computer
• Blank project

By default, the Assistant opens on start-up. To control this, use the Show 
Assistant on start-up option in the Miscellaneous tab of the program 
Preferences dialog.

To open the Assistant at any time, use the File > New From Assistant… 
menu command (Cmd-Shift-N).

Using Templates

Projects from the Assistant are intended for:
• Learning the program. You can open and change a template to see how 

the program works.
• Creating new projects. You can modify a pre-designed project to meet 

your needs, or create a custom template and then use it to make 
several variations of the furniture arrangement, decoration and so on.

Pre-designed projects are grouped into categories. In the left part of the 
Assistant window is a list of the template categories. The right box shows the 
template previews from the selected category.

To open a template, select its thumbnail and click OK, or double-click the 
thumbnail.

To open a project saved on your hard disk, click the Open button in the 
Assistant. (Or use the File > Open menu when the Assistant is not open.)

To create your own template, open the desired document and use the File > 
Save As Template menu item.

Opening a project as a template differs from opening it through the File > 
Open… command. The template will not be overwritten: the program will 
offer you to save the modified template under another name.
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The 2D View
The 2D view window is used for drawing floor plans.

To open the 2D view, choose the View > Toggle 2D/3D View menu 
command or click the 2D View button in the toolbar (item 10 in the “The 
Toolbar” section below).

In the 2D view, you can add objects from the library and draw walls, floors 
and ceilings.

1 – The toolbar (see “The Toolbar” section below).

2 – The Information bar shows detailed information about the selected object, 
such as its dimensions, elevation and orientation. The bar disappears when 
you hide the rulers.

3 – Click on the current measurement unit to choose another in the Project 
Setup.

1

4

3

5

6 7 8 9

2
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4 – Rulers. To turn the rulers on/off, use the View > Hide/Show Rulers 
(Cmd-R) menu command.
 
When you move an object with the mouse in the 2D View, the rulers can 
display rulerlines. Rulerlines are thin lines that show the coordinates of left, 
right, top and bottom object edges on the rulers. Rulerlines move along with 
the object. To control rulerlines, use the View > Rulerlines menu.

5 – The 2D view area.

6 – The handle of the splitter bar that separates the Library panel and 2D 
View. Move it to the right or to the left to make the Library panel bigger or 
smaller.

7 – Storey pop-up menu.
 

The upper section displays a list of storeys in the project. The lower section 
lets you add and remove floors. You can also choose the current floor to be 
the ground floor.

8 – Zoom control.

9 – The splitter bar between the 2D and 3D views.
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The Toolbar

1 – The Selection tool for choosing and moving objects.

2 – The Straight Wall tool for drawing walls.

3 – Tools for working with slabs.

3.1 – The Floor tool. You can add a floor manually instead of using the floor 
added by the program.

3.2 – The Ceiling tool. You can add a ceiling manually instead of using the 
ceiling added by the program.

3.3 – The Floor+Ceiling tool. Use it for adding a floor and ceiling objects 
together. The result is as if you draw a floor using tool 3.1, and then draw a 
ceiling right over the floor using tool 3.2.

3.4 – The Ceiling Opening tool. Creates an opening in a slab of the current 
storey.

4 – Tools for adding auxiliary objects.

4.1 – The Measurement tool. Defines distances between the specified points.

2 43 5 61 7

3.1

3.2

3.3

3.4

4.1

4.2
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4.2 – Text Annotation. Adds text boxes for typing or pasting text.

5 – The Camera tools.

5.1 – The Camera tool. Adds individual cameras.

5.2 – The Movie Track tool. Adds movie cameras. A chain of these cameras 
defines a movie track.

6 – Zoom.

6.1 – Zoom In.

6.2 – Zoom Out.

7 – The Pan tool (“scrolling hand”) for scrolling the 2D view with the mouse.

An activated tool is highlighted.

The Straight Wall, Floor, Ceiling, Floor+Ceiling, Ceiling Opening, Text 
Annotation and Camera tools have two active modes.

Upon a single click, the tool activates in the standard mode. After adding 
or modifying a corresponding object, the tool becomes deactivated and the 
Selection tool becomes active.

Upon a double-click, the tool activates in the continuous mode. After adding 
or modifying a corresponding object, the tool stays active and you can 
continue working with it. This is useful if you need to add, for instance, several 
cameras.

6.1

6.2

5.1

5.2



En
gl

is
h

14 Live Interior 3D Getting Started Guide

8 – Browse the Google 3D Warehouse on-line collection.

9 – Open Inspector.

10 – Display the 2D view.

11 – Display the 2D and 3D views together.

12 – Display the 3D view.

8 9 10 11 12



En
gl

is
h

15Chapter 2: Live Interior 3D Workspace

The 3D View

Walk mode selector

1 – The Selection mode. In this mode, the mouse can be used for selecting 
and moving objects. To walk around, click on the arrows of the 3D Walk 
Control, or use the arrow keys.

2 – The Look Around and Fly Around modes. Using the mouse, you can change 
the view direction or fly around a fixed point.

3 – The Walk mode. The mouse cursor turns into an arrow showing the walk 
direction. To change the direction, move the cursor to sides or corners of the 
3D view. To walk, press the right mouse button.

1 2 4 5 6 7 8 9 10 113 12

13

14
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Rendering quality selector

4 – Display the picture without lights and shadows. The lowest quality, the 
highest walk speed.

5 – Display the picture with lights but without shadows. Intermediate quality 
and walking speed.

6 – Display the picture with lights and shadows. The highest quality, the 
lowest walk speed.

7 – Take a picture of the 3D view.

8 – Browse the Google 3D Warehouse on-line 3D object collection.

9 – Open Inspector.

View mode selector

10 – Display the 2D view.

11 – Display the 2D and 3D views together.

12 – Display the 3D view.

The width of views

13 – The splitter bar between the 2D and 3D views. Move the splitter bar to 
expand one view while at the same time narrowing down another view.

14 – The handle of the library of objects. Move the handle to change the panel 
width.
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Camera Orientation and Walk Control
One of the possible ways to move inside your 3D model is to use the Walk 
Control. This is a round control that is sensitive to mouse clicks. The direction 
of movement depends on the point where you click on it.

The Walk Control appears at the bottom of the 3D view when you move 
the mouse cursor over this area. This happens in the automatic mode. There 
are two other modes: the control is always displayed or never displayed. To 
choose a mode, use the View > Display 3D Walk Control menu. The control 
is semi-transparent and lets you see the space behind it.

Note that the Walk Control is not displayed when the Walk mode is selected 
in the View > 3D View > Tools menu.
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Walk Control

1 – Turn to the left.

2 – Move forward turning to the left.

3 – Move forward.

4 – Move forward turning to the right.

5 - Turn to the right.

6 – Move leftward.

7 – Move backward.

8 – Move rightward.

Camera Pitch

9 – Tilt Up – look upwards.

10 – Restore the default tilt (double-click) – look straight forward.

11 – Tilt Down – look downwards.

Camera Elevation

12 – Move the camera up.

13 – Restore the default level (double-click).

14 – Move the camera down.

 

Walking Around the Interior
The program offers several methods of walking and turning around in the 3D 
space:

• Using the Walk Control.
• Using the keyboard.
• Using the Look Around and Fly Around tools.

1 2 4 5

9

10

12

14

7 8

3

6

11
13



En
gl

is
h

19Chapter 2: Live Interior 3D Workspace

Using the keyboard

The keyboard arrow keys are used for moving forward, backward, and turning 
left and right. Alternative shortkeys are shown in brackets.

Up (W) Move forward

Down (S) Move backward

Left Turn to the left

Right Turn to the right

Cmd-Up (Q) Tilt the camera up

Cmd-Down (Z) Tilt the camera down

Option-Up (E) Move the camera up

Option-Down (C) Move the camera down

Option-Left (A) Move the camera leftward

Option-Right (D) Move the camera rightward

The walking speed depends on the rendering quality. At a higher quality 
setting, the movement will be slower.

Use the rendering quality control to set the most appropriate quality. When 
taking a picture (export the 3D view), set the maximum quality.

Using the Look Around and Fly Around Tools

The Look Around and Fly Around tools can be activated either in the View 
> 3D View > Tools menu or in the 3D Toolbar. In the toolbar they share the 
same button. To activate the selected tool, click the toolbar button or press 
the Space key. To select and activate other tool, click the button and hold it 
for a while. Then choose a tool in the pop-up menu.

In the Look Around mode, your location is fixed. You can change the view 
direction.

In the Fly Around mode, you can fly around the point located in the center of 
the 3D view.

To change the view direction in both Look Around and Fly Around modes, place 
the mouse cursor over the 3D view, press the left mouse button, and move 
the mouse.
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Moving Objects in the 3D View
To move an object horizontally in the 3D view, drag it with the mouse.

The state of the Glue By option in the Inspector (the Object Properties 
tab) defines the vertical location of the object in relation to the floor and 
other objects. When the option is disabled, the object movement is strictly 
horizontal. When it is enabled, the object can change its elevation. For 
example, if you move a vase off a table, it will fall onto the floor.

Holding the Cmd key temporarily disables the Glue By option. When you 
release Cmd or the mouse button, the object will have the elevation that it 
should have according to the Glue By function.

To move an object in a vertical plane (perpendicular to the current view 
direction), hold the Opt key.

The Glue By and Lock Elevation options prevent changing the elevation 
accidentally. Disable them to change the object’s elevation.
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The Inspector Window
The Inspector is a floating window that lets you change object properties, 
control  cameras and manage storeys. The Inspector window is sensitive to 
the type of the selected object. It displays the current settings for this object 
and lets you modify them.

To open the Inspector window:
• Choose Window > Show Inspector menu item;
• Click the “i” toolbar button;
• Press Cmd-I.

Below is some basic information about Inspector tabs. Each tab is described in 
more detail in the sections dedicated to particular objects.

The Object Properties Tab

The Object Properties tab contains the tools that control properties of most 
objects.

To open the tab, choose Window > Inspector > Object Properties.

The displayed properties depend on the object selected in the project. When 
you select an object, the program opens the corresponding set of properties.

The Materials Tab

The Materials tab lets you change materials of objects and create new 
materials. The built-in library of materials is located in this tab.

To open the tab, choose Window > Inspector > Materials.

The 2D Properties Tab

The 2D Properties tab lets you specify the appearance of objects in the 2D 
view.

To open the tab, choose Window > Inspector > 2D Properties.

The Drawing settings can be used only with drawn objects: walls, ceilings and 
floors. They allow you to modify the color of outlines, filling, color and type of 
the fill pattern.

The Text Annotations section contains text formatting tools.
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The Cameras Properties Tab

The Cameras Properties tab lists all the cameras in the current project: 
predefined, custom and movie cameras.

To open the tab, choose Window > Inspector > Cameras.

Predefined cameras are always present in the list. Custom cameras and movie 
cameras can be added and removed by the user.

The camera selected in the Inspector defines the point of view for the 3D view.
 

The Lights Properties

The Lights Properties tab controls light sources.

To open the tab, choose Window > Inspector > Lights Properties.

To change brightness or color of a light source, select it in the list. To turn the 
light on or off, click the on bulb icon.

The Building Properties Tab

The Building Properties tab lets you add and remove floors. You can also 
change the storey and slab height. Any floor can be assigned to be the ground 
level.

To open the tab, choose Window > Inspector > Building Properties.
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Chapter 3:  
Getting Started

Setting up the Program after 
Installation

Register Live Interior 3D

Register the program if you have purchased a license code. Otherwise, the 
program will work in the demo mode.

To do this, choose Live Interior 3D Standard > Licenses… menu item to 
open the registration dialog box. Input your name and your license code.

Set Up the Program Preferences

Check out the program Preferences (Cmd-,) where the application settings are 
located.

Below, you will find brief information that is important when you start using 
the program. For details, see Chapter 2: “Live Interior 3D Workspace” > 
“Program Preferences”.

The New Project Tab

Settings on this tab are used for the creation of new projects. To adjust the 
current project, use File > Project Setup.

Set up Measurement Units.

Other settings can be left unchanged.
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The 3D Settings Tab

3D settings affect the quality and speed of rendering a picture in the 3D view.

It is not recommended that you change these settings the first time.

Try walking around in the 3D view. If you feel that your computer renders the 
scene quickly enough, try to deselect the Decrease Quality when Moving 
check box. In this case, the picture quality will not become low when you are 
moving.

 
The Google 3D Warehouse™ Tab

Options on this tab control import of Google SketchUp™ objects.

Keep them in the default state.

 
The Miscellaneous Tab

Keep the Show Assistant on start-up check box selected if you want the 
Assistant to open and display sample projects when you launch the program.

For better computer performance, don’t turn on the Animate Library 3D 
Preview by default feature.
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Project Design Workflow
The majority of your work can be done in the 2D view. The 3D view is usually 
used in the middle and at the end – basically, to choose materials, match 
colors, adjust light and, finally, take pictures of your interior design.

Live Interior 3D designs are made up of objects: walls, floors, ceilings, 
openings, furniture, lighting sources, etc. You can draw basic objects like 
walls, floor and ceilings by using the corresponding tools in the 2D view. More 
complicated objects can be taken from the built-in library.

You can add, delete, move, resize objects and apply materials (textures) to 
them.

The major steps of the design process are as follows:
1. Opening or creating a project
2. Setting up the project
3. Drawing walls
4. Adding floors and ceilings
5. Adding doors and windows
6. Adding furniture and other objects
7. Setting up the lighting
8. Applying materials to objects
9. Adding cameras
10. Printing a 2D plan, taking pictures in the 3D view, creating QTVR and 

movies

Actually, the order of the steps may be altered, as the design process usually 
consists of iterations. Some steps may be omitted. For example, you can draw 
all the walls, insert all the furniture, and then change their materials. Or you 
can change materials right after adding a new object.

If you are creating a multi-floor building, you should add more storeys and 
repeat steps 3 – 10 (all or some of them) for each storey.
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Quick Start Guide

Opening or Creating a Project
Before you start working, you should open an existing project or create a new 
one.

To create a new blank project, use the File > New menu command.

To create a project using a template, use the Assistant (File > New from 
Assistant).

To open an existing project, open the necessary file by double-clicking on it in 
the Finder. Another way is to use the File > Open menu command or choose 
your project from the File > Open Recent list.

Drawing Walls
Usually, you start your project by adding outer walls and drawing interior 
walls.

The wall height (actually the whole storey height) can be set in the Building 
Properties tab of the Inspector window.

Drawing a Single Wall Segment

1. Open the 2D view window (View > Toggle 2D/3D View).

2. Select the Straight Wall tool in the toolbar.

3. Click with the mouse in the layout where the wall should begin, then 
move the mouse where the end should be located.

 
When you move the mouse, thus creating a wall, it snaps to the existing 
objects and to the guides at angles of 0, 45, 90, ... degrees (by 45-
degree increments). Smart guides will be shown to align the wall with 
other objects more accurately. 
 
The information bar above the horizontal ruler shows the wall length as 
you draw. If the ruler is not shown, press Cmd-R.

4. Double-click where the wall end should be located.



En
gl

is
h

27Chapter 3: Getting Started

Removing a Single Wall Segment

To remove a wall segment, select it by clicking on it and press the Backspace 
(or Delete) key.

Resizing a Single Wall Segment

To resize a wall segment, select it and drag a handle on its end.

The length and thickness of the wall can be changed in the Object Properties 
tab of the Inspector window.

Drawing a Room
1. Open the 2D view window (View > Toggle 2D/3D View).

2. Select the Straight Wall tool in the toolbar.

3. Click with the mouse in the layout (1) to start drawing a wall. Move the 
mouse pointer and click to specify a corner (2).

 
Every click will specify the end of the current wall segment and start 
another one.

4. Add two more corners (3 and 5).

5. Click on the free end of the first segment (6) to set the end of the last 
wall. The program will make the room outline closed and quit the wall 
drawing mode.

6. If you need to resize the room, select one of its walls and drag it with 
the mouse.

1 2 3 4 5 6
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1 – First click

2 – Second click (making a corner) 

3 – Third click (another corner) 

4 – Current position of the mouse pointer 

5 – Fourth click (one more corner) 

6 – Final click

Before you start drawing walls, set the wall parameters in the Object 
Properties tab of the Inspector window. You can also choose “Master Walls” 
(wall templates) in Inspector.

To move a wall, select it and drag it with the mouse.

To apply a material to the wall, drag the material from the Materials tab of 
the Inspector window and drop it onto the wall.

To stop drawing a wall segment, press the Esc key.
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Using a Floor Plan Created in Another Program

You may already have a floor plan drawn on paper or in another design 
software. It is possible to use this floor plan when working in Live Interior:

1. Make a graphic file of your floor plan. Scan it if it is on paper. Save it as 
an image if it is saved as a project from another application. 

 The most preferable is PDF format. GIF and JPEG are also supported. 
TIFF will work, but it is not recommended because of the large file size.

2. Insert the image in a new project using the Insert > Image menu. It is 
better to do this after adjusting the project settings.

3. Resize the image to fit the current project scale.

4. Select the image and lock it in the Project Tree to prevent occasional 
displacement. 
 
To lock any object, select it in the view, then open the Project Tree 
(Window > Project Tree), and click the lock icon near the name of 
this object (this object is selected in the Project Tree). 
 

1 – Unlocked image. 
2 – Locked image.

5. Outline the walls (shown on the plan) and place openings, light sources 
and furniture (if their positions are marked on the floor plan).

1
2
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Drawing an Interior Wall

One or both ends of an interior wall may be joined with existing walls.

1. Open the 2D view window (View > Toggle 2D/3D View).

2. Select the Straight Wall tool in the toolbar.

3. Click the desired location on the outer wall to start drawing an interior 
wall.

4. Click on the opposite outer wall to place the end of the interior wall.

5. If necessary, adjust the location of the interior wall by dragging it with 
the mouse.

The joint between the interior wall and the outer wall divides the outer wall 
into two parts.

1 – First click

2 – Current position of the mouse pointer

3 – Final click

1 32
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Adding Floors and Ceilings
The program adds the floor and the ceiling automatically when several wall 
segments make a closed shape. So usually you do not need to add floors and 
ceilings manually.

To draw floors and ceilings by yourself, use the corresponding toolbar buttons 
in the 2D view:

1. Open the 2D view window (View > Toggle 2D/3D View).

2. Select the Floor or Ceiling tool in the toolbar.

3. The floor or ceiling shape will be determined by its corners. Click with 
the mouse in the layout to specify a corner, then click where the next 
corner should appear on the floor plan, and so on. 

 When you move the mouse pointer, thus drawing a wall, it snaps to the 
existing objects. Smart guides will be displayed to align a floor or ceiling 
with other objects more accurately. 

4. Double-click on the floor plan where the last corner should be located.

1 – First click

2 – Second click

1 14

32 3

5

2
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3 – Third click

4 – Current mouse pointer position

5 – Final double-click

Adding Doors and Windows
You do not need to leave gaps in the wall for future doors or windows; the 
program will do this automatically when you drop a window or a door onto the 
wall.

1. Open the Building Elements tab in the Library panel  
(Window > Library > Building Elements).

2. Choose Doors or Windows from the drop-down list.

3. Drag the desired door or window onto the wall.

4. Adjust the location of the door or window by moving it along the wall.

5. Adjust the parameters of the door or window by using controls in the 
Object Properties tab of the Inspector window.
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Adding Furniture
In this example, you will add a wardrobe from the built-in object library and 
adjust its size and location.

Adding a Wardrobe

1. Open the Furnishing tab of the Library panel.

2. Type “wardrobe” in the search box and press the Return key.

3. Choose one of the displayed wardrobes and drag it into the project 
layout (the 2D view should be open).

Another way to find a piece of furniture is to open the Library (Window > 
Library > Furnishing), select the corresponding category in the drop-down 
list and look through the thumbnails.

Changing the Size of the Wardrobe

1. Open the Object Properties tab of the Inspector window (Window > 
Inspector > Object Properties).

2. Unlock the Width, Depth and Height controls by clicking the lock icon 
next to them.

3. Enter the desired dimensions.

Moving the Wardrobe to the Right Place

1. To make the wardrobe snap to walls, set the Glue By option in the 
Object Properties tab of the Inspector window. Then, select the Bottom 
and Back check boxes. 

 Selecting the Bottom option prevents the object from hovering above 
the floor.

2. If you need to turn the wardrobe, use the Rotate control in the 
Inspector (Window > Inspector > Object Properties).

3. Use the mouse to move the wardrobe into the proper position.
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Working with Materials
The objects supplied with the program have default materials. The object’s 
material determines its color and also the light dissipation and light reflection 
characteristics. Usually, several materials are used in one object.

When creating a specific interior design, you may want objects in your design 
to have the same color or finish.

In our example, you will change the materials of a sofa and then copy them to 
an armchair.

Changing a Material of the Sofa

1. Open the Furnishing tab of the object library. Select the Sofas category 
from the drop-down list. Drag the “California VZ” sofa to the project 
layout.

2. Open the 3D view.

3. While the sofa is selected, open the Materials tab in the Inspector 
window. All the materials used in the sofa are shown in the Object’s 
Materials box (the upper one).

4. Select “Wood/ArchiBase_Cherry” in Object’s Materials.
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5. Open the Wood category in the Materials Gallery, scroll down and click 
to select “026 Sharp Oak”. It will replace the previously used material of 
the sofa.

Copying the Wood Material from the Sofa to the Armchair

1. From the Armchairs category (Furnishing tab of the Library panel), drag 
the “California” armchair to the project layout and let it remain selected.

2. Open the 3D view.

3. Select “Wood/ArchiBase_Cherry” in the Object’s Materials box of the 
Inspector window (Materials tab). We want to replace this material with 
the one used for wooden parts of the sofa.

4. Click on the Material Picker tool to activate it (the mouse pointer will 
change).

5. Now we want to pick the material used for the wooden parts of the sofa. 

 With the Material Picker tool, click the sofa to pick one of its materials, 
and repeat the clicks as necessary to go through its other materials, one 
at a time. 

 Each time, the material picked will replace the selected material of the 
armchair. Make sure that you picked “Wood/026 Sharp Oak”.

6. Click on the Material Picker tool again to deactivate it.

To apply a material to the walls, ceiling and floor, drag this material onto the 
object in the 3D view.
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Working with Cameras
Walking in the 3D view allows you to get to any place within your 3D space.
Placing cameras, you can specify one or many locations in the 3D space and 
then quickly jump to any of them at any moment.

By default, five cameras are set up in the project.

The cameras are listed in the Cameras Properties tab of the Inspector window.

Suppose you want to take pictures of the room from three points, change the 
color of walls or furniture, and then compare the pictures to choose the best 
color. In this case, you will put three custom cameras in the desired locations, 
change the wall color, you just select a camera from the list, and save a 
picture.
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To add a camera:

1. Open the 2D layout.

2. Choose the Camera tool in the toolbar.

3. Click on the point on floor plan where a new camera should be located.

4. The camera object has handles (green dots) when selected. Drag one of 
them to change the location and orientation of the camera.

The selected camera moves along your walk in the 3D view. So walking is 
another way to point the camera in some direction.

Unnecessary cameras can be removed in the same way as ordinary objects in 
the 2D view.
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Setting Up the Lighting
The program lets you use several kinds of light sources: sunlight, light from 
electric lamps and open fire.

You can manage light sources in the current project using the Lights Properties 
tab of the Inspector window. All the light sources are listed here.

Daytime has four predefined states. To choose one, click a corresponding 
button in the Inspector: Day, Evening, Night or Morning. The other button lets 
you choose the time you prefer.

Electric light sources are under your control. You can add, move and delete 
them from the layout. Also, you can use the Inspector window to set their 
luminosity and color.

To add a lamp:

1. Open the Furnishing tab of the Library panel.

2. Select the Lamps section in the drop-down list.

3. And finally, drag a lamp into the 2D view.

Lamps must have the Glue By option selected in the Object Properties tab in 
the Inspector. Set the lamps to stick to the ceiling (Top) or wall (Back). Lamps 
that stand on the floor or on a table should have the Glue By option set to 
Bottom. The Glue By option lets you move the lamp in 3D without detaching 
it from the selected surface.

To change the luminosity and color of a lamp, select it and adjust its 
parameters in the 3D Window Properties tab of the Inspector window. You can 
also switch any lamp on or off.

To switch light sources on or off, click the bulb icon in the Lights list in the 
Lights Properties tab of the Inspector window.
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Printing a Floor Plan
To print a floor plan, use the Print command from the File menu.

To export a floor plan to a graphic file:

1. Choose the Export 2D Plan command from the File menu.

2. Select the file format. Some graphic formats have adjustable export 
parameters.

3. Choose where to save your file, enter a file name and click the Save 
button.

The printing scale will be taken from the scale that is set in File > Project 
Setup (the Measurements section).

Before printing the layout, you may want to add measurements or some text 
to it. Choose Insert > Measurement or Insert > Text Annotation for this.

Taking Pictures of the 3D View
1. Choose a point from which the picture will be taken. 

 To do this, walk to some point in 3D. If necessary, adjust the camera 
position and orientation using the Walk control located at the bottom of 
the 3D window.

 

To make it visible all the time, choose View > Display 3D Walk 
Control > Always.

2. Choose the Export 3D View command from the File menu.

3. Select the file format. Some graphic formats allow setting export 
parameters.

4. Choose where to save the picture, enter a file name and click the Save 
button.

Note: All objects in Live Interior 3D have the Visibility option in the Project 
Tree on the Library panel. If you don’t want an object to be shown in the 3D 
view or on the floor plan, make the object invisible. To do this, select the 
object and click the eye icon in Project Tree.
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Creating a Movie Track in 2D
We are going to create a movie track with straight segments. An L-shaped 
movie track will lay along two guidelines.

1. Choose the Movie Track tool in the tool bar.

2. Place the cursor over the point where the movie track should begin.

3. Press the mouse button and don’t release it. 

 Now a movie camera has been added and it is rotating in the direction 
of the mouse. 

 Change the direction of the camera (it should be pointed along the 
horizontal guide line rightwards, in this example). When done, release 
the mouse button. You can adjust the orientation of the camera later.
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4. Move the cursor to a new position for adding the second camera.

5. Click on the floor plan to add a new camera. After adding the second 
camera, don’t move the mouse (see the next step).

6. Now, the movie track should turn right. To force the existing track 
segment to stay straight, we will use the Opt key. When it is pressed, 
the existing part of the movie track keeps the shape constant while you 
are moving around the Movie Track tool. Press Opt before you move 
the cursor.

 
Point with the mouse at a new camera location and click. 

 
Don’t release the Opt key, because we do not want the previous track 
segment to change its shape.
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7. Move the cursor to locate the end point of the movie track. Double-click 
to add the final camera. Then release the Opt key.
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Kapitel 1:  
Einführung
Kurzbeschreibung
Live Interior 3D ist ein Programm für die Gestaltung Ihrer Haus- oder 
Wohnungs-Einrichtung. Es hilft Ihnen dabei, Ihre Ideen zu visualisieren und 
eine Vorstellung von Ihrer zukünftigen Wohnung/Büro etc. zu bekommen. 
Mithilfe der Verwendung des Programms werden Sie die optimale Gestaltung 
und Anordnung Ihrer Möblierung finden. Bevor Sie die verschiedensten 
Möbelstücke bestellen, können Sie sich so vorher einen Überblick verschaffen, 
wo und wie Sie in Ihre Einrichtung hineinpassen.

Mit dem Programm können Sie ganz verschiedene Wohnsituationen gestalten: 
Büros, Wohnräume, Speisezimmer und vieles andere mehr.

Das Programm ist mit Möbeln und Accessoires ausgestattet, welche 
Nachbildungen der aktuellen Produkte führender Hersteller sind (PIIROINEN, 
Villeroy&Boch und andere). Einige Modelle in der mitgelieferten Bibliothek 
haben keine realen Prototypen.

Das Programm ist gleichermaßen für professionelle Gestalter wie auch Laien 
geeignet.

Als Arbeitsergebnis erhalten Sie ein Computer-Modell Ihrer Wohnung. Ihr 
Projekt enthält: 

• Einen druckfähigen 2D-Plan der Wohnung mit Wänden, Türen, Fenstern, 
Möblierung und weiteren Accessoires.

• Das 3D-Modell - hier können Sie in Ihren Zimmern “spazierengehen” und 
erhalten so einen realistischen Eindruck von der Wohnung. Sie können die 
ausgewählte Ansicht “fotografieren” (screenshot).
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System-Voraussetzungen

CPU  PPC G4 oder höher (G5 wird empfohlen)
Intel Core Solo oder höher
(Intel Core 2 Duo wird empfohlen)

Speicher 512 MB oder mehr (2 GB wird empfohlen)

Video OpenGL-kompatible Video-Karte

Video-Speicher 64 MB oder mehr (128 MB wird empfohlen)

OS Mac OS X 10.4.8 oder höher

HDD 400 MB (kleine Bibliothek) 
oder 
1 GB (ganze Bibliothek)

Anzeige 1024x768 (oder höher) mit 32 bit Farbe

Min. Bildschirm-
Auflösung 

1024x768

Peripherie Maus

Sonstiges Apple QuickTime 7 oder höher
Google SketchUp 6 oder höher (zum Editieren von 
3D-Modellen)

Live Interior 3D installieren
CD-Version:

1. Legen Sie die CD in das Laufwerk ein.
2. Machen Sie einen Doppelklick auf den Live Interior 3D Standard Edition-

Installer. 
3. Folgen Sie den weiteren Installations-Anweisungen.

Download-Version:
1. Machen Sie einen Doppelklick auf die LiveInterior3DStd.dmg-Datei.
2. Machen Sie einen Doppelklick auf das Live Interior 3D Standard Edition 

Installer-Icon im sich öffnenden Fenster.
3. Folgen Sie den weiteren Anweisungen.

Lizenzieren
Um Live Interior 3D zu lizenzieren, geben Sie Ihren Lizenzcode in den 
Lizenzierungs-Dialog ein. Dieser öffnet sich, wenn Sie die Software das erste 
Mal starten. Oder wählen Sie Lizenz… im Menü Live Interior 3D Standard.



5Kapitel 1: Einführung

D
eu

ts
ch

Wenn Sie Live Interior 3D bereits gekauft haben, finden Sie den 
Lizenzschlüssel in der Kaufbestätigung per E-Mail.

Bei der CD-Version müssen Sie den Lizenzschlüssel manuell eingeben. Sie 
finden den Code auf der CD-Verpackung.

Um Ihren Lizenzschlüssel einzugeben, kopieren Sie ihn aus Ihrer 
Kaufbestätigungs-Email, dann starten Sie Live Interior 3D und wählen 
Lizenz… im Programm-Menü; dann fügen Sie den Code in das sich öffnende 
Eingabefenster ein. Es empfiehlt sich, die E-Mail mit dem Lizenzschlüssel 
sicher aufzubewahren für den Fall, dass Sie die Software einmal neu 
installieren oder aktualisieren wollen.

Die unlizenzierte Version von Live Interior 3D kann keine Projekte sichern.

Um von der Demo- auf die voll funktionsfähige Version zu wechseln, müssen 
Sie die Software kaufen und lizenzieren lassen. Weitere Hinweise dazu finden 
Sie bei:
http://www.belightsoft.com/buy/

Programm aktualisieren
Von Zeit zu Zeit gibt der Software-Entwickler neue Versionen des Programms 
heraus.

Bevor Sie den Update-Installer starten, vergewissern Sie sich, dass sich die 
Applikation und die dazugehörigen Dateien an den Standard-Speicherorten 
befinden. Die Standard-Speicherorte siehe weiter unten.

Um nach dem neuesten Update zu suchen, klicken Sie im Programm-Menü 
Live Interior 3D auf Nach Aktualisierung suchen... Alternativ können Sie 
auch die Update-Seite von Live Interior 3D im Web besuchen:
http://www.belightsoft.com/liveinterior/update

Programm entfernen
Um das gesamte Programm oder Teile davon zu entfernen, wählen Sie im 
Menü Live Interior 3D Standard > Deinstallieren…. Dann wählen Sie die 
zu löschenden Punkte aus und klicken auf den Deinstallieren-Knopf..

Um Programmdateien und Ordner zu löschen:
• Entfernen Sie das Programm Live Interior 3D
• Entfernen Sie Live Interior 3D Preferences
• Entfernen Sie Live Interior 3D Inhalte (programm-interne Objekt- und 

Materialien-Bibliothek)
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Diese Daten können durch Re-Installieren des Programms wiederhergestellt 
werden.

Um von Ihnen in der Bibliothek hinzugefügte Objekte und Materialien zu 
löschen, wählen Sie die Checkbox Benutzerdaten entfernen aus.
Achtung! Ihre eigenen Benutzer-Bibliotheken werden beim Re-Installieren von 
Live Interior 3D nicht wiederhergestellt.

Programm manuell entfernen

Um das Programm manuell zu entfernen, löschen Sie die folgenden Dateien 
und Ordner:

• Live Interior 3D Pro.app im Ordner Applications.

• Datei com.belightsoft.LiveInterior3DStd.plist im Ordner  
~/Library/Preferences/.

• Wenn Sie Ihre eigenen Materialien und Dokumente nicht mehr 
benötigen, die im Ordner des Programms gesichert sind, löschen Sie den 
Ordner Live Interior 3D im Ordner  
~/Library/Application Support/BeLight Software.

• LiveInterior3D.pkg und LiveInterior3DUpd.pkg im Ordner  
/Library/Receipts/ falls diese Dateien vorhanden sind.

“~” Ihr Heim-Verzeichnis.

Web Resources
Live Interior 3D Homepage: Download, Updates, Kauf und FAQ
http://www.belightsoft.com/liveinterior/

Nützliche Artikel im Zusammenhang mit Live Interior 3D
http://www.belightsoft.com/products/liveinterior/resources.php

BeLight Software Homepage: Produkte, Download, Support, Kauf
http://www.belightsoft.com/

BeLight Software Support
http://www.belightsoft.com/support/
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Wo finde ich weitere Informationen zum Programm
• Live Interior 3D programm-interne Hilfe. 

Wählen Sie im Menü Hilfe > Live Interior 3D Standard Hilfe. 
 
• On-line-Hilfe, Manual und Screencasts sind auf der Entwickler-Webseite 

zu finden: 
http://www.belightsoft.com/products/liveinterior/support.php

Technischer Support
Die Entwickler von Live Interior 3D bieten einen kostenfreien technischen 
Support an.

E-mail:
support@belightsoft.com

Technischer Support auf der BeLight Webseite:
http://www.belightsoft.com/support/

Forum auf der BeLight Webseite:
http://www.belightsoft.com/forum/

Wenn Sie ein Problem schildern, spezifizieren Sie bitte auch die folgenden 
Informationen:

• Die Version von Live Interior 3D, die Sie verwenden.
• Die Version von Mac OS X, die auf Ihrem Computer installiert ist.
• Zuletzt ausgeführte Aktionen, die Ursache des Problems sein könnten.
• Wenn das Problem wiederholt auftritt, beschreiben Sie, wie es 

reproduziert werden kann.
• Falls nötig, illustrieren Sie Ihren Bericht mit Sreenshots (Taste Cmd-

Shift-3 sichert einen Screenshot auf Ihrem Schreibtisch).
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Kapitel 2:  
Live Interior 3D 
Arbeitsoberfläche

Das Haupt-Fenster

1 – Das Bibliothek-Panel zeigt die Bibliothek mit den 3D-Modellen oder den 
Verzeichnis-Baum an.

2 – Anfasser zum Verbreitern/Verschmälern des Bibliothek-Panels.

3 – Die 2D-Werkzeugleiste mit Werkzeugen für das Hinzufügen von Wänden, 
Decken, Fußböden und anderen Objekten. Lesen Sie Näheres hierzu im 
Abschnitt Werkzeugleiste.

4 – Die 2D-Ansicht zum Anzeigen des Grundrisses.

1 32 4 5 76
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5 – Der Spaltentrenner zwischen der 2D- und der 3D-Ansicht. Bewegen Sie ihn 
mit der Maus, um den Platz beider Ansichten anders zu verteilen.

6 – Auswahl für den 3D-Modus.

7 – Das 3D-Fenster.
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Der Assistent
Wenn Sie Live Interior 3D das erste Mal starten, öffnet sich der Assistent, 
eine Sammlung vorbereiteter Projekte. Im Assistenten-Fenster können Sie 
auswählen, welches Projekt Sie öffnen wollen:

• Ein Projekt aus der programm-internen Sammlung
• eine eigene Vorlage (eigenes Projekt, dass als Vorlage gesichert wurde)
• ein früher schon mal geöffnetes Dokument
• ein beliebiges Projekt von Ihrer Festplatte
• ein leeres Dokument

Standardmäßig öffnet sich der Assistent beim Programm-Start. Dies 
können Sie in den Einstellungen regeln mit der Option Assistenten beim 
Programmstart einblenden unter dem Reiter Verschiedenes.

Um den Assistenten unabhängig davon zu öffnen, klicken Sie im Menü Ablage 
> Neu mit Assistent... (Cmd-Shift-N).

Vorlagen verwenden

Die Projekte im Assistenten dienen zweierlei Zwecken:
• Das Programm kennenlernen. Sie können eine Vorlage öffnen und 

verändern, um zu sehen, wie das Programm arbeitet.
• Neue Projekte erstellen. Modifizieren Sie vorbereitete Projekte für Ihre 

Bedürfnisse (z.B. verwenden Sie eine Vorlage Ihrer Wohnung, um 
verschiedene Varianten der Möblierung, Dekoration etc. anzulegen).

Die vorbereiteten Designs sind nach verschiedenen Kategorien sortiert. Links 
im Assistenten-Fenster finden Sie die Vorlagen-Kategorien aufgelistet. Rechts 
zeigt die Vorschau die ausgewählte Kategorie an.

Zum Öffnen einer Vorlage wählen Sie das entsprechende Vorschaubildchen aus 
und klicken OK, oder machen Sie einfach einen Doppelklick darauf.

Um ein Projekt von Ihrer Festplatte zu öffnen, klicken Sie auf den Öffnen-
Knopf unten im Assistenten. (Oder wählen Sie den Befehl Öffnen... im Menü 
Ablage, wenn der Assistent nicht geöffnet ist.)

Um eine eigene Vorlage zu erzeugen, öffnen Sie das entsprechende Dokument 
und wählen im Menü Ablage den Befehl Als Vorlage sichern....

Das Öffnen eines Projekts als Vorlage unterscheidet sich vom Öffnen durch 
den Ablage > Öffnen... Befehl. Die Vorlage wird nicht überschrieben: das 
Programm bietet Ihnen dann das Sichern der modifizierten Vorlage unter 
einem anderen Namen an.



11Kapitel 2: Live Interior 3D Arbeitsoberfläche

D
eu

ts
ch

Die 2D-Ansicht
Das Fenster mit der 2D-Ansicht wird verwendet, um Grundrisse zu zeichnen.

Zum Öffnen der 2D-Ansicht wählen Sie im Menü Darstellung > 2D/3D 
Ansicht ein-/ausblenden oder klicken Sie den Knopf zum Wechseln 
auf 2D unten rechts in der 3D-Ansicht (Punkt 10 unten im Abschnitt “Die 
Werkzeugleiste”).

In der 2D-Ansicht können Sie Objekte aus der Bibliothek einfügen, sowie 
Wände, Fußböden und Decken einzeichnen.

1 – Werkzeugleiste (siehe den Abschnitt “Werkzeugleiste” weiter unten).

2 – Informationsleiste: zeigt detaillierte Informationen über das ausgewählte 
Objekt an, wie z.B. Abmessungen, Ausrichtung und Elevation.
Die Leiste verschwindet, wenn Sie die Lineale ausblenden.

3 – Klicken Sie auf die aktuelle Maßeinheit, um eine andere in den Projekt-
Einstellungen auswählen zu können.

1

4

3

5

6 7 8 9

2
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4 – Lineale. Um die Lineale ein-/auszublenden, verwenden Sie den Befehl 
Lineale einblenden im Menü Darstellung (Cmd-R). 

Wenn Sie ein Objekt mit der Maus in der 2D-Ansicht verschieben, können die 
Lineale Hilfs-Linien anzeigen. Dies sind dünne Linien, welche die Koordinaten 
der linken, rechten, oberen und unteren Objekt-Kanten auf den Linealen 
anzeigen. Diese Hilfs-Linien bewegen sich entsprechend zum Objekt. Um sie 
zu kontrollieren, wählen Sie im Menü Darstellung > Objektabmessung im 
Lineal einblenden.

5 – Die 2D-Ansicht.

6 – Spaltentrenner, der das Bibliothek-Panel von der 2D-Ansicht trennt. 
Verschieben Sie ihn nach rechts oder links, um das Bibliothek-Panel schmaler 
oder breiter zu machen.

7 – Pop-up-Menü für die Geschosse.
 

Der obere Abschnitt zeigt die Liste der Geschosse im Projekt an. Im unteren 
Abschnitt kann man Geschosse entfernen und hinzufügen. Außerdem können 
Sie das aktuelle Geschoss als Erdgeschoss festlegen.

8 – Zoom-Kontrolle.

9 – Spalten-Trenner zwischen 2D- und 3D-Ansicht.
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Die Werkzeugleiste

1 – Auswahl-Werkzeug für das Selektieren und Bewegen von Objekten.

2 – Wände-Werkzeug für das Zeichnen von geraden Wänden.

3 – Werkzeuge für das Arbeiten mit Boden- und/oder Decken-Platten.

3.1 – Das Fußboden-Werkzeug. Hiermit können Sie einen Fußboden manuell 
hinzufügen, statt der automatischen Erstellung durch das Programm.

3.2 – Das Decken-Werkzeug. Hiermit können Sie eine Decke manuell 
hinzufügen, statt der automatischen Erstellung durch das Programm.

3.3 – Das Fußböden+Decken-Werkzeug. Zeichen Sie hiermit einen Fußboden- 
und ein Decken-Objekt zusammen. Das Ergebnis ist so, als wenn Sie einen 
Fußboden zeichnen unter Verwendung von Werkzeug 3.1, und dann eine 
Decke über diesen Fußboden zeichnen unter Verwendung von Werkzeug 3.2.

3.4 – Werkzeug für Decken-Öffnung. Erstellt eine Öffnung in der Decke des 
aktuellen Geschosses.

4 – Werkzeuge für das Hinzufügen von Hilfs-Objekten.

4.1 – Das Mess-Werkzeug. Definiert Abstände zwischen spezifizierten Punkten.

2 43 5 61 7

3.1

3.2

3.3

3.4

4.1

4.2
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4.2 – Textkommentar-Werkzeug. Fügt Textcontainer für das Einsetzen von 
Text hinzu.

5 – Die Kamera-Werkzeuge.

5.1 – Das Kamera-Werkzeug. Fügt eigene individuelle Kameras hinzu.

5.2 – Das Filmaufnahme-Werkzeug. Fügt Filmkameras hinzu. Eine Reihe von 
solchen Kameras erzeugt eine Filmaufnahme.

6 – Zoom-Werkzeug.

6.1 – Vergrößern.

6.2 – Verkleinern.

7 – Das Schwenk-Werkzeug (“Scroll-Hand”) zum Scrollen der 2D-Ansicht mit 
der Maus.

Das aktive Werkzeug wird hervorgehoben.

Die Werkzeuge für Gerade Wände, Fußböden, Decken, 
Fußböden+Decken, Deckenöffnungen und Kameras haben zwei 
verschiedene Arbeitsweisen.

Ein einfacher Klick aktiviert den normalen Modus des Werkzeugs: Nachdem 
das entsprechende Objekt gezeichnet/hinzugefügt wurde, wird das Werkzeug 
deaktiviert und das Auswahl-Werkzeug wieder aktiv.

6.1

6.2

5.1

5.2
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Ein Doppel-Klick aktiviert den permanenten Modus des Werkzeugs: Das 
Werkzeug bleibt nach dem Zeichnen/Hinzufügen eines Objekts aktiv und Sie 
können ohne Unterbrechung weitere Objekte gleichen Typs erstellen. Dieser 
permanente Arbeitsmodus eines Werkzeugs ist zum Beispiel praktisch, wenn 
Sie mehrere Kameras einfügen wollen.

8 – Öffnet den Browser mit der Google 3D Warehouse Online-Galerie.

9 – Öffnet die Information.

10 – Zeigt die 2D-Ansicht an.

11 – Zeigt die 2D- und die 3D-Ansichten zusammen an.

12 – Zeigt die 3D-Ansicht an.

8 9 10 11 12
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Die 3D-Ansicht

Auswahl für den Spaziergang

1 – Auswahl-Modus. In diesem Modus kann die Maus für das Selektieren und 
Bewegen von Objekten verwendet werden.
Für einen “Spaziergang” klicken Sie die Pfeile in der 3D-Rundgang-Kontrolle, 
oder benutzen Sie die Pfeil-Taste.

2 – Wählen Sie mit diesem Knopf den Umschau- oder Umherfliegen-Modus. 

3 – Spaziergang-Modus. Der Maus-Cursor verwandelt sich in einen Pfeil, um 
die Laufrichtung anzuzeigen. Um die Richtung zu ändern, bewegen Sie den 
Cursor zu den Seiten oder Ecken der 3D-Ansicht. Um zu gehen, drücken Sie 
den rechten Mausknopf.

1 2 4 5 6 7 8 9 10 113 12

13

14
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Auswahl für die Rendering-Qualität

4 – Zeigt das Bild ohne Lichter und Schatten an. Geringste Qualität, höchste 
Geschwindigkeit für den Spaziergang.

5 – Zeigt das Bild mit Lichtern aber ohne Schatten an. Mittlere Qualität und 
Laufgeschwindigkeit .

6 – Zeigt das Bild mit Lichtern und Schatten an. Höchste Qualität, niedrigste 
Laufgeschwindigkeit.

7 – Ein Foto von der 3D-Ansicht aufnehmen.

8 – Browser mit der Google 3D Warehouse Online-Galerie wird geöffnet.

9 – Öffnet die Information

Auswahl für den Ansichts-Modus

10 – Zeigt die 2D-Ansicht an.

11 – Zeigt die 2D- und die 3D-Ansicht zusammen an.

12 – Zeigt die 3D-Ansicht an.

Die Breite der Ansichten

13 – Der Spaltentrenner zwischen der 2D- und der 3D-Ansicht. Verschieben 
Sie den Spaltentrenner, um eine der beiden Ansichten breiter zu ziehen (die 
andere wird entsprechend schmaler).

14 – Anfasser für die Objekte-Bibliothek. Verschieben Sie den Anfasser, um die 
Breite der Bibliotheks-Anzeige zu ändern.
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Kamera-Ausrichtung und Rundgang-Kontrolle
Eine der Möglichkeiten, in Ihrem 3D-Modell spazierenzugehen, ist die 
Verwendung der Rundgang-Kontrolle. Dies ist ein Ring, der auf Mausklicks 
reagiert. Die Bewegungsrichtung hängt davon ab, an welcher Stelle Sie 
hineinklicken.

Die Rundgang-Kontrolle erscheint unten in der 3D-Ansicht, wenn Sie den 
Maus-Cursor über den Bereich bewegen. Dies ist ein automatischer Modus. Es 
gibt zwei weitere Modi: Die Kontrolle wird immer angezeigt oder die Kontrolle 
wird nie angezeigt. Um einen Modus auszuwählen, wählen Sie im Menü 
Darstellung > 3D Rundgang-Steuerung einblenden. Diese Kontrolle ist 
halb-transparent, sodass Sie den Bereich dahinter sehen können.

Beachten Sie, dass die Rundgang-Kontrolle nicht angezeigt wird, wenn im 
Menü Darstellung > 3D Darstellung > Werkzeuge der Rundgang-Modus 
ausgewählt ist.
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Rundgang-Kontrolle

1 – Nach links wenden.

2 – Nach vorne gehen und dabei nach 
links wenden.

3 – Nach vorne gehen.

4 – Nach vorne gehen und dabei nach 
rechts wenden.

5 – Nach rechts wenden.

6 – Nach links gehen.

7 – Nach hinten gehen.

8 – Nach rechts gehen.

Kamera-Neigung

9 – Nach oben neigen – “nach oben schauen”.

10 – Horizontal (Doppel-Klick) – “geradeaus schauen”.

11 – Nach unten neigen – “nach unten schauen”.

Kamera-Höhe (Elevation)

12 – Kamera nach oben bewegen.

13 – Vorgegebene Höhe verwenden (Doppel-Klick).

14 – Kamera nach unten bewegen.

 

“Rundgang”
Das Programm bietet verschiedene Möglichkeiten für den “Spaziergang” im 
3D-Modell an:

• Verwendung der Rundgang-Kontrollen.
• Verwendung der Tastatur.
• Verwendung der Werkzeuge Rundblick und Umherfliegen.

1 2 4 5

9

10

12

14

7 8

3

6

11
13
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Verwendung der Tastatur

Die Pfeiltasten auf der Tastatur werden benutzt, um sich vorwärts, rückwärts, 
nach links oder rechts zu bewegen. Alternative Tastaturkürzel sind nachfolgend 
in Klammern angezeigt.

Nach oben (W) Nach vorne gehen

Nach unten (S) Nach hinten gehen

Links Nach links gehen

Rechts Nach rechts gehen

Cmd-nach oben (Q) Kamera nach oben neigen

Cmd-nach unten (Z) Kamera nach unten neigen

Option-nach oben (E) Kamera nach oben bewegen

Option-nach unten (C) Kamera nach unten bewegen

Option-Links (A) Kamera nach links bewegen

Option-Rechts (D) Kamera nach rechts bewegen

Die Geschwindigkeit des “Rundgangs” hängt von der eingestellten Rendering-
Qualität ab. Bei einer höheren Qualität wird der Rundgang langsamer.
Verwenden Sie die Kontrolle für die Rendering-Qualität, um die passende 
Qualität einzustellen. Wenn Sie ein Bild aufnehmen wollen (3D-Ansicht 
exportieren), stellen Sie die maximale Qualität ein.

Verwendung der Werkzeuge Rundblick und 
Umherfliegen

Die Werkzeuge Rundblick und Umherfliegen können beide im Menü 
Darstellung > 3D Darstellung > Werkzeuge oder über die 3D 
Werkzeugleiste aktiviert werden. In der Werkzeugleiste sind sie beide über den 
gleichen Werkzeugknopf erreichbar.

Im Modus Rundblick ist Ihr Standort fix. Sie können die Blickrichtung ändern.

Im Modus Umherfliegen können Sie um einen im Zentrum der 3D-Ansicht 
gelegenen Punkt umherfliegen.

Um die Blickrichtung in beiden Modi zu ändern, positionieren Sie den 
Mauscursor über der 3D-Ansicht, drücken den linken Mausknopf und bewegen 
die Maus.
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Objekte in der 3D-Ansicht bewegen
Um ein Objekt horizontal in der 3D-Ansicht zu bewegen, ziehen Sie es mit der 
Maus.

Der Status der Option Verankern in der Information (Panel Objekt-
Eigenschaften) definiert die vertikale Platzierung des Objekts. Wenn diese 
Option ausgeschaltet ist, sind die Objekt-Bewegungen immer strikt horizontal.
Wenn die Option aktiv ist, kann das Objekt seine Höhenlage ändern. Wenn Sie 
zum Beispiel eine Vase von einem Tisch weg bewegen, wird sie auf den Boden 
fallen.

Wenn Sie die Cmd-Taste gedrückt halten, wird die Verankern-Option 
temporär abgeschaltet. Wenn Sie die Cmd-Taste oder den Mausknopf 
loslassen, nimmt das Objekt die Höhenlage ein, die es entsprechend der 
Verankern-Funktion haben sollte.

Um ein Objekt auf der vertikalen Ebene zu verschieben (rechtwinklig zur 
aktuellen Blick-Richtung), halten Sie die Opt-Taste gedrückt.

Die Optionen Verankern und Elevation verriegeln verhindern das 
willkürliche Ändern der Höhenlage. Deaktivieren Sie diese Funktionen, um die 
Elevation von Objekten zu ändern.
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Das Informations-Fenster
Die Information ist ein frei bewegliches Fenster, welches verwendet wird, um 
Objekt-Eigenschaften zu ändern, Kameras zu kontrollieren oder Geschosse 
zu verwalten. Das Informations-Fenster reagiert auf die Objekte-Auswahl: Es 
zeigt immer die Einstellungen für das aktuell ausgewählte Objekt an.

So öffnen Sie das Fenster Information:
• Wählen Sie im Menü Fenster > Show Inspector menu item;
• Klicken Sie auf den “i” Werkzeug-Knopf;
• Drücken Sie die Tasten Cmd-I.

Panel Objekt-Eigenschaften

Im Panel Objekt-Eigenschaften finden Sie Werkzeuge, um die meisten Objekt-
Parameter einzustellen.

Um das Panel zu öffnen, wählen Sie im Menü Fenster > Information > 
Objekt-Eigenschaften.

Welche Eigenschaften angezeigt werden, hängt davon ab, welches Objekt 
ausgewählt ist. Wenn Sie ein Objekt auswählen, öffnet das Programm die 
entsprechenden dazu passenden Eigenschaften.

Panel Materialien

Im Panel Materialien können Sie Materialien von Objekten ändern und neue 
Materialien erstellen. Die programm-interne Materialien-Bibliothek finden Sie 
hier.

Zum Öffnen dieses Panels wählen Sie im Menü Fenster > Information > 
Materialien.

Panel 2D-Eigenschaften

Im Panel 2D-Eigenschaften können Sie die Erscheinungsform von Objekten in 
der 2D-Ansicht spezifizieren.

Zum Öffnen dieses Panels wählen Sie im Menü Fenster > Information > 
2D-Eigenschaften.
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Die Einstellungen für Zeichnung können nur auf gezeichnete Objekte 
angewendet werden: Wände, Decken und Fußböden. Mit ihnen lassen sich 
die Farbe von Konturen und Füllung ändern, sowie Typen von Füllmustern 
festlegen.

Die Einstellungen für die Text-Kommentare werden verwendet, um Text-
Kommentare zu formatieren.

Panel Kamera-Eigenschaften

Im Panel mit den Kamera-Eigenschaften finden Sie alle im aktuellen Projekt 
verwendeten Kameras aufgelistet: die voreingestellten, die eigenen und die 
Film-Kameras.

Zum Öffnen des Panels wählen Sie im Menü Fenster > Information > 
Kameras.

Die vor-eingestellten Kameras befinden sich immer in der Liste. Eigene 
Kameras und Film-Clips können dagegen vom Benutzer hinzugefügt und 
entfernt werden. 

Die in der Information ausgewählte Kamera definiert, welcher Punkt in der 3D-
Ansicht angezeigt wird.
 

Panel Licht-Eigenschaften

Im Panel Licht-Eigenschaften werden die Lichtquellen kontrolliert.

Zum Öffnen des Panels wählen Sie im Menü Fenster > Information > Licht-
Eigenschaften.

Um Helligkeit oder Farbe einer Lichtquelle zu ändern, wählen Sie diese 
in der Liste aus. Schalten Sie das Licht an oder  aus, indem Sie auf das 
“Glühlampen”-Icon klicken.

Panel Gebäude-Eigenschaften

Im Panel Gebäude-Eigenschaften können Sie Geschosse hinzufügen und 
entfernen. Hier können Sie auch die Geschosshöhe und Deckendicke ändern. 
Jedes beliebige Geschoss kann als Erdgeschoss festgelegt werden

Zum Öffnen des Panels wählen Sie im Menü Fenster > Information > 
Gebäude-Eigenschaften.
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Kapitel 3:  
Erste Schritte

Einstellen des Programms nach der 
Installation

Live Interior 3D lizenzieren

Registrieren Sie das Programm, wenn Sie einen Lizenzcode erworben haben. 
Sonst arbeitet das Programm nur im Demo-Modus.

Wählen Sie hierzu im Menü Live Interior 3D Pro > Lizenz..., um den 
Lizenzierungs-Dialog zu öffnen. Geben Sie dort Ihren Namen und Ihren 
Lizenzcode ein.

Programm-Einstellungen

Überprüfen Sie in den Programm-Einstellungen die Vorgaben für die 
Applikation (wählen Sie im Menü Live Interior 3D > Einstellungen...).

Nachfolgend finden Sie ein paar kurze Informationen, die wichtig zum 
Kennenlernen des Programms sind.

Neues Projekt

Einstellungen unter diesem Reiter betreffen die Erstellung neuer Projekte. Um 
ein aktuelles Projekt einzustellen, wählen Sie im Menü Ablage > Projekt 
einrichten....

Stellen Sie die Maßeinheiten ein. 

Die anderen Einstellungen können unverändert bleiben. 
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3D-Einstellungen

Die 3D-Einstellungen betreffen die Qualität und Geschwindigkeit des 
Renderings in der 3D-Ansicht.

Es empfiehlt sich, diese Einstellungen vorerst unverändert zu lassen.

Probieren Sie das “Spazierengehen” in der 3D-Ansicht aus. Wenn Ihnen das 
Rendering schnell genug erscheint, versuchen Sie, die Checkbox Qualität 
beim Bewegen reduzieren zu deaktivieren. In diesem Fall wird die 
Bildqualität nicht niedriger, wenn Sie sich bewegen.

 
Google 3D Warehouse™ 

Diese Optionen kontrollieren den Import von Google SketchUp™ Objekten.

Lassen Sie diese Einstellungen unverändert.

 
Verschiedenes

Lassen Sie die Checkbox Assistenten beim Programmstart einblenden 
aktiviert, wenn Sie wollen, dass sich beim Programmstart der Assistent öffnet 
und verschiedene Musterprojekte anbietet.

Lassen Sie die Option Animiertes 3D-Vorschaubild zugunsten einer 
besseren Rechnerleistung abgeschaltet. 
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Projekterstellung-Workflow
Den größten Teil Ihrer Arbeit werden Sie in der 2D-Darstellung erledigen. Die 
3D-Ansicht wird gewöhnlich erst ab der Mitte und zum Ende hin verwendet 
– hauptsächlich, um Materialien und Farben auszuwählen, die Beleuchtung 
einzustellen, und zuletzt, Bilder von der Inneneinrichtung zu erstellen.

Live Interior 3D Entwürfe bestehen aus Objekten: Wände, Fußböden, Decken, 
Durchbrüche, Möbel, Lichtquellen, etc. Einfache Objekte wie Wände, Fußböden 
und Decken können mit den entsprechenden Werkzeugen in der 2D-Ansicht 
gezeichnet werden. Kompliziertere Objekte können aus der programm-
internen Bibliothek entnommen werden.

Sie können Objekte hinzufügen, entfernen, skalieren und Materialien 
(Texturen) auf sie anwenden.

Die Hauptschritte der Entwurfsarbeit sehen wie folgt aus:
1. Öffnen oder erstellen Sie ein Projekt
2. Richten Sie das Projekt ein
3. Zeichnen Sie die Wände
4. Fügen Sie Fußböden und Decken hinzu
5. Fügen Sie Türen und Fenster hinzu
6. Fügen Sie Möbel und andere Objekte hinzu
7. Richten Sie die Beleuchtung ein
8. Wenden Sie Materialien auf die Objekte an
9. Fügen Sie Kameras hinzu
10. Drucken Sie den 2D-Entwurf und machen Sie Bilder von der 3D-

Ansicht, oder erstellen Sie QTVR und Filme.

Gegebenenfalls kann die Reihenfolge der hier beschriebenen Schritte auch 
anders sein, da der Designprozess gewöhnlich Wiederholungen enthält. 
Manche Schritte mögen auch je nachdem unnötig sein. Zum Beispiel können 
Sie alle Wände zeichnen, die Möblierung einfügen und dann die Materialien 
ändern. Oder Sie ändern die Materialien gleich nach dem Hinzufügen eines 
Objekts.

Wenn Sie ein mehrgeschossiges Gebäude erstellen, sollten Sie weitere 
Geschosse hinzufügen und die Schritte 3 – 10 (alle oder einige davon) für 
jedes Stockwerk wiederholen. 
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Quick Start Guide

Ein Projekt öffnen oder erstellen
Bevor Sie mit der Arbeit beginnen, sollten Sie ein bereits vorhandenes Projekt 
öffnen oder ein neues Projekt erstellen.

Um ein neues leeres Projekt zu erstellen, wählen Sie im Menü Ablage > Neu.

Um ein neues Projekt auf Basis einer Vorlage zu erstellen, verwenden Sie den 
Assistenten (Ablage > Neu mit Assistent...).

Um ein vorhandenes Projekt zu öffnen, können Sie die gewünschte Datei 
einfach per Doppelklick im Finder aufrufen. Oder Sie gehen über das Menü 
Ablage > Öffnen...  oder Sie wählen im Menü aus der Liste Ablage > 
Benutzte Dokumente.

Wände zeichnen
Gewöhnlich werden Sie Ihren 2D-Entwurf mit dem Zeichnen von Wänden 
beginnen: Außenwände und Wände für innen.

Die Wandhöhe (tatsächlich die gesamte Geschoss-Höhe) kann im 
Informations-Fenster eingestellt werden, im Panel Gebäude-Eigenschaften.

Ein einzelnes Wand-Segment zeichnen

1. Öffnen Sie die 2D-Ansicht (Darstellung > 2D/3D-Ansicht ein-/
ausblenden).

2. Wählen Sie das Wände-Werkzeug in der Werkzeugleiste aus.

3. Klicken Sie mit der Maus da im Layout, wo die Wand beginnen soll, dann 
ziehen Sie die Maus dahin, wo das Ende positioniert werden soll. 
Wenn Sie die Maus zum Erstellen von Wänden verschieben, rastet sie an 
vorhandenen Objekten und an Hilfslinien in Winkelschritten von 0, 45, 
90, ... ein (in 45-Grad-Abstufungen). Hilfslinien werden angezeigt, um 
das akkurate Ausrichten der Wand an anderen Objekten zu erleichtern. 
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Die Informationsleiste über dem horizontalen Lineal zeigt beim Zeichnen 
die Wandlänge an. Wenn das Lineal nicht angezeigt wird, drücken Sie 
die Tasten Cmd-R.

4. Definieren Sie mit einem Doppelklick das Ende der Wand.

Ein einzelnes Wand-Segment entfernen

Um ein einzelnes Wand-Segment zu entfernen, wählen Sie dieses durch 
Anklicken aus und drücken die Rück- (oder Entfernen-)Taste.

Ein einzelnes Wand-Segment skalieren

Um die Größe eines Wand-Segments zu ändern, wählen Sie dieses aus und 
ziehen mit der Maus an den Anfassern an seinen Enden.

Die Länge und Dicke einer Wand kann auch in den Objekt-Eigenschaften im 
Informations-Fenster.

Einen Raum zeichnen
1. Öffnen Sie die 2D-Ansicht (Darstellung > 2D/3D-Ansicht ein-/

ausblenden).

2. Wählen Sie das Wand-Werkzeug in der Werkzeugleiste aus.

3. Klicken Sie mit der Maus im Layout, um mit dem Zeichnen der Wand zu 
beginnen. Verschieben Sie den Mauszeiger und klicken, um eine Ecke zu 
definieren. 
Jeder Klick spezifiziert das Ende der aktuellen Wand und beginnt eine 
neue.

4. Fügen Sie zwei weitere Ecken hinzu.

5. Dann klicken Sie auf das freie Ende des ersten Wand-Segments, um das 
Ende der letzten Wand dort zu setzen, wo die erste Wand beginnt. Das 
Programm schließt damit die Wand-Linie zu einem geschlossenen Raum 
und verlässt dann den Wände-Zeichenmodus.

6. Wenn Sie den Raum in der Größe verändern müssen, wählen Sie einen 
seiner Wände aus und ziehen daran mit der Maus.
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1 – Erster Klick

2 – Zweiter Klick (Ecke erstellen)

3 – Dritter Klick (eine weitere Ecke)

4 – Aktuelle Position des Mauszeigers

5 – Vierter Klick (noch eine Ecke) 

6 – Letzter Klick

Bevor Sie Wände zeichnen, sollten Sie die 
Wand-Parameter in den Objekt-Eigenschaften 
in der Information einstellen. Sie können im 
Informations-Fenster auch “Norm-Wände” 
(Wand-Vorlagen) auswählen.

Um eine Wand zu verschieben, wählen Sie 
diese aus und ziehen Sie mit der Maus.

Um ein Material auf eine Wand 
anzuwenden, ziehen Sie das Material aus dem 
Panel Materialien in der Information per 
drag&drop auf die Wand.

Um das Zeichnen eines Wand-Segments 
abzubrechen, drücken Sie die Escape-Taste.

1 2 3 4 5 6
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Grundriss aus einem anderen Programm verwenden

Möglicherweise haben Sie bereits einen Grundriss vorliegen, der auf Papier 
oder mit einer anderen Software erstellt wurde. Es ist möglich, diesen 
Grundriss in Live Interior zu verwenden:

1. Erstellen Sie aus dem Grundriss eine Grafik-Datei. Scannen Sie ihn ein, 
falls er nur auf Papier vorliegt. Sichern Sie ihn als Bilddatei, wenn er als 
Projekt in einer anderen Applikation vorliegt. 

 Sichern Sie vorzugsweise im PDF-Format. GIF und JPEG werden 
ebenfalls unterstützt. Das TIFF-Format funktioniert auch, aber empfiehlt 
sich wegen der großen Datenmenge eher nicht.

2. Fügen Sie das Bild in ein neues Projekt ein, indem Sie den Menübefehl 
Einfügen > Bild verwenden. Machen Sie dies am besten erst, nachdem 
Sie die Projekt-Einstellungen vorgenommen haben.

3. Skalieren Sie das Bild, um es auf den aktuellen Projekt-Maßstab 
anzupassen.

4. Wählen Sie das Bild aus und verriegeln Sie es im Verzeichnis-Baum, um 
es vor versehentlichem Verschieben zu schützen. 
 
Um irgendein beliebiges Objekt zu verriegeln, wählen Sie es in der 
Ansicht aus, dann öffnen Sie den Verzeichnis-Baum (Fenster > 
Verzeichnis-Baum), und dann klicken Sie auf das Schloss-Icon 
neben dem Namen des Objekts (dieses Objekt ist im Verzeichnis-Baum 
ausgewählt).

 

1 – Entriegeltes Bild
 2 – Verriegeltes Bild 

5. Konturieren Sie die Wände (sofern auf dem Plan gezeigt) und platzieren 
Sie die Öffnungen, Lichtquellen und Möbel (falls deren Positionen im 
Grundriss markiert sind).

1
2
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Eine Innenwand zeichnen

Eine oder beide Enden einer Innenwand können mit vorhandenen Wänden 
verbunden werden.

1. Öffnen Sie die 2D-Ansicht (Darstellung > 2D/3D-Ansicht ein-/
ausblenden).

2. Wählen Sie das Wand-Werkzeug in der Werkzeugleiste aus.

3. Klicken Sie auf die gewünschte Position an der Außenwand, um mit dem 
Zeichnen der Innenwand zu beginnen.

4. Klicken Sie auf die entgegengesetzte Außenwand, um das Ende der 
Innenwand zu positionieren.

5. Verstellen Sie die Position der Innenwand (falls nötig), indem Sie diese 
mit der Maus ziehen.

Die Verbindung zwischen der Innenwand und der Außenwand teilt die 
Außenwand in zwei Teile.

1 – Erster Klick

2 – Aktuelle Position des Mauszeigers

3 – Abschließender Klick

1 32
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Decken und Fußböden hinzufügen
Das Programm fügt Fußboden und Decke automatisch hinzu, wenn Sie 
eine geschlossene Form mit Wänden erstellt haben. Insofern müssen Sie 
normalerweise keine Decken und Fußböden manuell hinzufügen.

Um einen Fußboden oder eine Decke manuell hinzuzufügen, wählen Sie das 
entsprechende Werkzeug in der 2D-Werkzeugleiste aus.

1. Öffnen Sie die 2D-Ansicht (Darstellung > 2D/3D-Ansicht ein-/
ausblenden).

2. Wählen Sie das Decken- oder Fußboden-Werkzeug in der 
Werkzeugleiste aus.

3. Die Fußboden- oder Decken-Form wird durch die Ecken bestimmt. 
Klicken Sie mit der Maus im Layout, um eine Ecke zu spezifizieren, dann 
klicken Sie für die nächste Ecke auf dem Grundriss und so weiter. 

 Wenn Sie den Mauszeiger verschieben, z.B. um eine Wand zu zeichnen, 
rastet er an vorhandenen Objekten ein. Hilfslinien werden angezeigt, 
um einen Fußboden oder eine Decke exakt an anderen Objekten 
auszurichten. 

4. Machen Sie einen Doppelklick auf dem Grundriss da, wo die letzte Ecke 
positioniert werden soll.

1 14

32 3
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1 – Erster Klick

2 – Zweiter Klick

3 – Dritter Klick

4 – Aktuelle Position des Mauszeigers

5 – Abschließender Doppelklick

Türen und Fenster hinzufügen
Sie brauchen in der Wand keine Aussparungen für spätere Türen oder Fenster 
vorsehen. Das Programm macht dies automatisch, wenn Sie ein Fenster oder 
eine Tür auf die Wand ziehen.

1. Öffnen Sie das Panel Bauteile in der Bibliothek  
(Fenster > Bibliothek > Bauteile).

2. Wählen Sie Türen oder Fenster in der Klapp-Liste.

3. Ziehen Sie die gewünschte Tür oder das Fenster auf die Wand.

4. Ändern Sie die Position von Tür oder Fenster, indem Sie das Objekt an 
der Wand entlang ziehen.

5. Stellen Sie die Parameter von Tür oder Fenster mit Hilfe der Kontrollen 
im Panel Objekt-Eigenschaften in der Information ein.
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Möbel hinzufügen
Im nachfolgenden Beispiel werden Sie einen Kleiderschrank aus der 
programm-internen Objekte-Bibliothek einfügen und deren Größe und Position 
verändern.

Kleiderschrank hinzufügen

1. Öffnen Sie den Reiter Möbel im Bibliotheken-Panel.

2. Tippen Sie “wardrobe” in das Suchfenster ein und drücken Sie die 
Return-Taste.

3. Wählen Sie einen der angezeigten Schränke aus und ziehen Sie ihn in 
Ihr Projekt-Layout (die 2D-Ansicht sollte geöffnet sein).

Eine weitere Möglichkeit, ein Möbelstück zu finden, ist: Öffnen Sie die 
Bibliothek (Fenster > Bibliothek > Möbel), wählen Sie die entsprechende 
Kategorie in der Klapp-Liste und schauen Sie die Vorschaubildchen der Möbel 
durch.

Größe des Kleiderschranks ändern

1. Öffnen Sie das Panel Objekt-Eigenschaften in der Information (Fenster 
> Information > Objekt-Eigenschaften).

2. Entriegeln Sie die Kontrollen für Breite, Tiefe und Höhe, indem Sie auf 
das Schloss-Icon daneben klicken.

3. Geben Sie die gewünschten Abmessungen ein.

Den Kleiderschrank an die gewünschte Stelle bewegen

1. Um den Schrank an Wänden einrasten zu lassen, aktivieren Sie die 
Verankern-Option im Panel Objekt-Eigenschaften in der Information. 
Dann setzen Sie einen Haken in den Checkboxen Unten und Hinten. 

 Die Auswahl der Unten-Option bewahrt das Objekt davor, über dem 
Fußboden zu “schweben”.

2. Wenn Sie den Schrank drehen müssen, verwenden Sie dazu die 
Drehen-Kontrolle in der Information (Fenster > Information > 
Objekt-Eigenschaften).

3. Verwenden Sie die Maus, um den Schrank in die gewünschte Position zu 
bringen.
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Arbeiten mit Materialien
Die programm-internen Objekte haben alle voreingestellte Materialien. Das 
Material des Objektes bestimmt seine Farbe und auch seine Lichtstreuung und 
Lichtreflexion. Normalerweise werden in einem Objekt mehrere Materialien 
verwendet.

Wenn Sie ein spezielles Einrichtungs-Design erstellen, werden Sie auch Farben 
von Objekten in Ihrem Projekt anpassen wollen.

Im nachfolgenden Beispiel werden wir die Materialien eines Sofas ändern und 
dann auf einen Sessel übertragen.

Material eines Sofas ändern

1. Öffnen Sie den Reiter Möbel in der Objekte-Bibliothek. Wählen Sie die 
Kategorie Sofas in der Klapp-Liste. Ziehen Sie das Sofa “California VZ” 
in Ihr Projekt-Layout.

2. Öffnen Sie die 3D-Ansicht.

3. Wenn das Sofa ausgewählt ist, öffnen Sie das Panel Materialien in der 
Information. Alle Materialien des Sofas werden im Kasten Objekt-
Materialien angezeigt (der obere Kasten).

4. Wählen Sie “Wood/ArchiBase_Cherry” in den Objekt-Materialien.
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5. Öffnen Sie die Kategorie Wood in der Materialien-Galerie, scrollen Sie 
nach unten und selektieren dann das Material “026 Sharp Oak”. Es 
ersetzt nun das zuvor verwendete Material des Sofas.

Material des Sofas auf einen Sessel übertragen

1. Aus der Kategorie Armchairs (Reiter Möbel in der Bibliothek) ziehen Sie 
den Sessel “California” in Ihr Layout und lassen ihn ausgewählt.

2. Öffnen Sie die 3D-Ansicht.

3. Wählen Sie “Wood/ArchiBase_Cherry” in den Objekt-Materialien in der 
Information (Reiter Materialien). Wir wollen dieses Material mit dem für 
die Holzteile des Sofas verwendeten Material austauschen.

4. Klicken Sie auf den Material-Picker, um ihn zu aktivieren (der 
Mauszeiger ändert sich).

5. Nun wollen wir das für die Holzteile des Sofas verwendete Material 
aufnehmen. 

 Klicken Sie mit dem Material Picker auf das Sofa, um eines der 
Materialien auszuwählen, und wiederholen Sie diese Klicks falls nötig, 
um durch andere Materialien hindurchzugehen, eines nach dem 
anderen.

 Jedesmal wird das aufgenommene Material das ausgewählte Material 
des Sessels ersetzen. Vergewissern Sie sich, dass Sie das Material 
“Wood/026 Sharp Oak” aufgenommen haben.

6. Klicken Sie nochmal auf den Material Picker, um ihn wieder zu 
deaktivieren.

Um ein Material auf Wände, Decken und Fußböden anzuwenden, ziehen Sie 
das Material in der 3D-Ansicht auf das gewünschte Objekt.
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Arbeiten mit Kameras
Mit dem “Rundgang” in der 3D-Ansicht können Sie im 3D-Raum an jeden 
beliebigen Platz gehen. Indem Sie Kameras platzieren, können Sie einen oder 
mehrere Positionen im 3D-Raum spezifieren, um sich dann schnell jederzeit zu 
einem dieser Orte hinbewegen zu können.

Standardmäßig sind 5 Kameras in einem Projekt vorhanden.

Die Kameras sind im Panel Kamera-Eigenschaften in der Information 
aufgelistet.

Angenommen, Sie wollen einen Raum von drei verschiedenen Punkten aus 
fotografieren, die Farbe von Wänden oder Möbeln ändern, und dann die Bilder 
vergleichen, um die beste Farbe auszusuchen. In diesem Fall installieren Sie 
drei eigene Kameras an den gewünschten Positionen und nachdem Sie die 
Farben geändert haben, wählen Sie einfach eine Kamera von der Liste aus und 
nehmen ein neues Bild auf.
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Kamera hinzufügen:

1. Öffnen Sie das 2D-Layout.

2. Wählen Sie das Kamera-Werkzeug in der Werkzeugleiste aus.

3. Klicken Sie im Grundriss dahin, wo eine neue Kamera platziert werden 
soll.

4. Das Kamera-Objekt hat Anfasser (grüne Punkte), wenn es ausgewählt 
wird. Ziehen Sie an einem der Anfasser, um die Position und Ausrichtung 
der Kamera zu ändern.

Die ausgewählte Kamera bewegt sich entlang Ihrem Rundgang in der 3D-
Ansicht. So ist der Rundgang eine andere Möglichkeit, die Kamera in eine 
Richtung zu stellen.

Unnötige Kameras können in der gleichen Weise wie alle anderen Objekte in 
der 2D-Ansicht entfernt werden.

Beleuchtung einstellen
Das Programm bietet verschiedene Lichtquellen an: Sonnenlicht, Licht von 
elektrischen Lampen und offene Feuerstellen.

Die Lichtquellen im aktuellen Projekt können Sie über das Panel Licht-
Eigenschaften in der Information verwalten. Alle Lichtquellen sind hier 
aufgelistet.

Sonnenlicht hat vier vor-eingestellte Zustände. Um einen davon auszuwählen, 
klicken Sie den entsprechenden Knopf in der Information: Tag, Abend, Nacht 
oder Morgen. Mit einem weiteren Knopf können Sie die bevorzugte Tageszeit 
auswählen.
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Die elektrischen Lichtquellen können Sie kontrollieren. Sie können sie Ihrem 
Layout hinzufügen, darin verschieben oder entfernen. Außerdem können Sie in 
der Information ihre Farbe und Leuchtkraft einstellen.

Eine Lampe hinzufügen:

1. Öffnen Sie den Reiter Möbel in der Bibliothek.

2. Wählen Sie die Kategorie Lampen in der Klapp-Liste.

3. Ziehen Sie dann eine Lampe in die 2D-Ansicht hinein.

Bei Lampen muss die Verankern-Option im Panel Objekt-Eigenschaften 
in der Information aktiviert sein. Stellen Sie die Verankerung der Lampen 
an die Decke (Oben) oder an die Wand (Hinten) ein. Lampen, die auf dem 
Fußboden oder einem Tisch stehen, sollten die Verankern-Option auf Unten 
eingestellt haben. Mithilfe der Verankern-Option können Sie im 3D-Raum 
eine Oberfläche, auf der die Lampe steht, verschieben, ohne dass die Lampe 
beim Verschieben davon getrennt wird.

Um die Leuchtkraft und Farbe einer Lampe zu ändern, wählen Sie diese aus 
und stellen ihre Parameter im Panel Licht-Eigenschaften in der Information 
ein. Sie können auch jede beliebige Lampe ein- oder ausschalten.

Um Lichtquellen ein- oder auszuschalten, verwenden Sie die Lichtquellen-
Liste im Panel Lichter-Eigenschaften in der Information. Klicken Sie auf das 
“Glühlampen”-Icon, um die Lichtquelle umzuschalten.
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Einen Grundriss drucken
Um das 2D-Layout (den Grundriss) zu drucken, verwenden Sie den Befehl 
Drucken im Menü Ablage.

So exportieren Sie Ihren Grundriss in eine Grafikdatei:

1. Wählen Sie den Befehl 2D-Plan exportieren... im Menü Ablage.

2. Wählen Sie das Dateiformat aus. Bei einigen Grafikformaten können 
zusätzliche Exportparameter eingestellt werden.

3. Wählen Sie den Speicherort für die Datei aus, geben Sie einen 
Dateinamen ein und klicken Sie dann auf den Knopf Sichern.

Der Druck-Maßstab wird von dem Maßstab genommen, wie er in Ablage > 
Projekt einrichten... eingestellt ist (im Abschnitt Maße).

Bevor Sie Ihr Layout drucken, wollen Sie vielleicht Bemaßungen oder Text-
Kommentare hinzufügen. Wählen Sie hierzu im Menü Einfügen > Bemaßung 
oder Einfügen > Text-Anmerkung.



41Kapitel 3: Erste Schritte

D
eu

ts
ch

Bilder von der 3D-Ansicht aufnehmen
1. Wählen Sie einen Punkt, von dem aus Sie das Bild aufnehmen wollen. 

 Hierzu “spazieren” Sie zu einem Punkt im 3D-Raum. Falls nötig, 
stellen Sie die Kamera-Position und Ausrichtung unter Verwendung der 
Rundgang-Kontrolle ein (unten im 3D-Fenster).

 

Um diese immer angezeigt zu bekommen, wählen Sie im Menü 
Darstellung > 3D Rundgang-Steuerung einblenden > Immer.

2. Wählen Sie den Befehl 3D-Ansicht exportieren im Menü Ablage.

3. Wählen Sie das Datei-Format aus. Bei einigen Grafikformaten können 
zusätzliche Export-Parameter eingestellt werden.

4. Wählen Sie den Speicherort für die Datei aus, geben Sie einen 
Dateinamen ein und klicken Sie dann auf den Knopf Sichern.

Hinweis: Alle Objekte in Live Interior 3D haben die Option Sichtbarkeit im 
Verzeichnis-Baum im Bibliothek-Panel. Wenn Sie ein Objekt nicht in der 3D-
Ansicht oder auf dem Grundriss angezeigt bekommen wollen, machen Sie 
das Objekt unsichtbar. Hierzu selektieren Sie das Objekt und klicken auf das 
“Auge”-Icon im Verzeichnis-Baum.
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Film-Clips in 2D erstellen
Wir erstellen nachfolgend einen Film-Clip mit geraden Segmenten.
Ein L-förmiger Film-Clip liegt zwischen zwei Hilfslinien.

1. Wählen Sie das Werkzeug für den Film-Clip in der Werkzeugleiste.

2. Positionieren Sie den Cursor da, wo der Film-Clip beginnen soll.

3. Drücken Sie den Mausknopf und halten Sie ihn gedrückt. 

 Nun ist eine Filmkamera hinzugefügt worden und folgt der Richtung der 
Maus-Bewegung. 

 Verändern Sie die Richtung der Kamera (sie sollte in diesem Beispiel 
entlang der horizontalen Hilfslinie nach rechts gesteuert werden). Wenn 
Sie damit fertig sind, lassen Sie den Mausknopf los. Sie können die 
Ausrichtung der Kamera später noch einstellen.
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4. Bewegen Sie den Cursor an eine neue Position, um eine zweite Kamera 
hinzuzufügen.

5. Klicken Sie auf den Grundriss, um eine neue Kamera zu erstellen. 
Nachdem Sie eine zweite Kamera hinzugefügt haben, verschieben Sie 
die Maus nicht (siehe den nächsten Schritt).

6. Nun sollte sich der Film-Clip nach rechts bewegen. Um die Form des 
vorhandenen Clip-Segments zu erhalten, benutzen wir die Opt-Taste. 
Wenn sie gedrückt ist, bleibt die Form des bereits vorhandenen Teils des 
Film-Clips konstant, während Sie das Film-Clip-Werkzeug bewegen. 
Drücken Sie auf Opt, bevor Sie den Cursor bewegen.

 
Ziehen Sie die Maus an eine neue Kamera-Position und klicken Sie. 
 

Lassen Sie die Opt-Taste nicht los, damit das zuvor erstellte Clip-
Segment seine Form beibehält.
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7. Bewegen Sie den Cursor, um den Endpunkt des Film-Clips zu definieren. 
Machen Sie einen Doppelklick, um die letzte Kamera hinzuzufügen. Dann 
lassen Sie die Opt-Taste los.
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Chapitre 1 :  
Introduction
Brève description
Live Interior 3D est un programme de design d’intérieur d’une maison ou d’un 
appartement. Il vous aide à visualiser vos idées et à voir votre future maison 
ou votre futur bureau. Grâce à ce programme, vous trouverez le design 
et l’emplacement optimal de vos meubles. Ainsi, avant de commander les 
différents meubles, vous pourriez tout dabord réaliser une vue d’ensemble et 
voir comment ces derniers s’adaptent à votre intérieur. 

Le programme vous permet de créer différents modèles d’appartements : 
bureaux, salons, salles à manger, etc. 

Le programme est fourni avec des modèles de meubles et d’accessoires; ces 
modèles sont des reproductions des produits actuels des principaux fabricants 
(PIIROINEN, Villeroy&Boch et autres). Certains modèles de la bibliothèque 
intégrée ne possèdent pas de prototypes réels. 

Le programme peut aussi bien être utilisé par des designers professionnels et 
débutants.

A la fin de votre travail, vous obtenez un modèle de votre appartement sur 
ordinateur. Votre projet comprendra :  

• Un plan imprimable de l’appartement avec des murs, fenêtres, portes, 
meubles et autres accesoires.

• Un modèle 3D vous permettant de vous “promener” à l’intérieur de vos 
appartements. Vous verez la pièce comme si vous êtiez à l’intérieur. Vous 
pourriez prendre des photos (capture d’écran) de la zone d’aperçu.
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Configuration requise

CPU  PPC G4 ou ultérieur (le G5 est recommandé) 
Intel Core Solo ou ultérieur 
(Intel Core 2 Duo est recommandé)

Mémoire 512 Mo ou plus (2 GB recommandé)

Video OpenGL compatible carte graphique

Mémoire Video 64 Mo ou plus (128 Mo recommandé)

OS Mac OS X 10.4.8 ou ultérieur

HDD 400 MB (bibliothèque réduit)
ou
1 GB (bibliothèque complet)

Affichage 1024x768 (ou plus) avec 32-bit couleurs

Résolution d'écran Min. 1024x768

Periphériques Souris

Autres Apple QuickTime 7 ou ultérieur
Google SketchUp 6 ou ultérieur (pour l’édition des 
modèles 3D

Installation de Live Interior 3D
Version CD :

 1. Insérez le disque dans le lecteur.
 2. Double-cliquez sur l’icône d’installation de Live Interior 3D Édition 

Standard.
 3. Suivez les instructions d’installation.

Version téléchargeable :
 1. Double-cliquez sur le fichier dmg.
 2. Double-cliquez sur l’icône d’installation de Live Interior 3D Édition 

Standard dans la fenêtre qui s’affiche.
 3. Suivez les instructions d’installation.

Enregistrement
Si vous avez déjà acheté Live Interior 3D chez BeLight Software ou un de ses 
revendeurs, vous trouverez votre code licence dans l´e-mail de confirmation 
d´achat ou dans l´emballage de Live Interior 3D (pour la version CD).  Il est 
recommandé de garder le courriel ou l’emballage du disque contenant votre 
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code licence, dans le cas où vous voudriez enregistrer l´application après une 
réinstallation ou une mise à jour.

Pour enregistrer Live Interior 3D:

1. Ouvrez l’application.
2. Ouvrez le dialogue Licence en choisissant la commande Live Interior 

3D Pro > Licence.... Ce dialogue s’ouvre automatiquement au 
démarrage d’un programme non enregistré.  

3. Entrez votre nom et votre code licence. Ou copiez le code depuis l’email 
de confirmation d’achat et collez-le dans le dialogue.  

Si vous entrez le code manuellement, évitez d’utiliser le caractère ‘O’; n’entrez 
que le numéro 0 (zéro) dans le code licence. Il n’y a aussi aucune lettre ‘I’ 
mais 1 (un) dans le code licence.

La fonction d’enregistrement de fichier est désactivée dans la version non 
enregistrée de Live Interior 3D.

Pour passer de la version d´essai à la version enregistrée du programme, vous 
devez l’acheter et l’enregistrer. Voir les détails sur notre site web :
http://www.belightsoft.com/buy/

Mise à jour du programme
De temps en temps, le développeur du logiciel publie de nouvelles versions du 
produit.

Avant de lancer l’installateur de mise à jour, vérifiez que l’application et ses 
fichiers se trouvent dans leur emplacement standard. Vous trouverez les 
emplacements standards ci dessous.

Pour rechercher la dernière mise à jour, cliquez sur Vérifier les mises à jour 
du menu Live Interior 3D Standard. 
Vous pouvez également visiter la page web des mises à jour de Live Interior 
3D :
http://www.belightsoft.com/liveinterior/update

Suppression du programme
Pour désinstaller complètement le programme ou supprimer quelques 
parties, choisissez la commande de menu Live Interior 3D Standard > 
Désinstaller… Sélectionnez ensuite les éléments à supprimer et cliquez sur le 
bouton Désinstaller. 
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Pour supprimer les fichiers ou dossiers du programme :
• Supprimer l’application Live Interior 3D
• Supprimer les Préférences de Live Interior
• Supprimer les données de Live Interior 3D (Bibliothèques des objets et 

matières internes au programme)

Vous pouvez rétablir ces éléments en réinstallant le programme.

Pour supprimer les objets et matières que vous avez ajouté à la bibliothèque, 
sélectionnez la case à cocher Supprimer les données utilisateur.
Attention! il n’est pas possible de rétablir les bibliothèques de l’utilisateur en 
réinstallant Live Interior 3D.

Supprimer manuellement le programme

Pour supprimer manuellement le programme, supprimez les fichiers et 
dossiers suivants :

• Live Interior 3D Starndard.app du dossier Applications.

• Le fichier com.belightsoft.LiveInterior3DStd.plist du dossier  
~/Library/Preferences/.

• Si vous n’avez plus besoin de vos matières et documents personnalisés 
enregistrés dans le dossier du programme, supprimez le dossier Live 
Interior 3D du dossier ~/Library/Application Support/BeLight Software.

• Tous les fichiers *.pkg dont le nom commence par ”LiveInterior3D” du 
dossier /Library/Receipts/, si ces fichiers existent.  

“~” signifie le dossier Home de l’utilisateur.

Ressources Web
Site web de Live Interior 3D: Téléchargement, Mises à jour, Achat et FAQ
http://www.belightsoft.com/liveinterior/

Articles utiles en ligne au sujet de Live Interior 3D
http://www.belightsoft.com/products/liveinterior/resources.php

La page web de Belight Software : Produits, Téléchargement, Support, Achat
http://www.belightsoft.com/

Support BeLight Software
http://www.belightsoft.com/support/



7Chapitre 1 : Introduction

Fr
an

ça
is

Où trouver plus d’informations sur le programme
• Aide intégrée à Live Interior 3D. 

Choisissez la commande de menu Aide > Aide Live Interior 3D 
Standard. 

• L’aide en ligne, le manuel et les Screencasts présents sur le site web  
du développeur : 
http://www.belightsoft.com/products/liveinterior/support.php

Support technique
Le développeur de Live Interior offre une assistance technique gratuite. Pour 
le support technique en français, veuillez vous adresser à :

E-Mail :
support@belightsoft.com

Le support technique sur le site web de BeLight :
http://www.belightsoft.com/support/

Forum sur le site Web de BeLight : 
http://www.belightsoft.com/forum/

Lorsque vous déclarez un problème, n’oubliez pas de préciser :
• La version de Live Interior 3D que vous utilisez.
• La version de Mac OS installée sur votre ordinateur.
• Vos dernières actions qui pourraient être la cause du problème.
• Si le problème persiste, décrire comment le reproduire.
• Si nécessaire, illustrez votre rapport avec des captures d’écran (appuyez 

sur Maj-Cmd-3 pour enregistrer une capture d’écran sur votre bureau).
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Chapitre 2 :  
Espace de travail de Live 
Interior 3D

La fenêtre principale

1 – Le panneau Bibliothèque affiche la bibliothèque des modèles 3D ou 
l’Arborescence du projet.

2 – Une poignée pour agrandir ou réduire le panneau Bibliothèque.

3 – La barre d’outils 2D avec les outils d’ajout de murs, plafonds, planchers et 
d’autres objets. Pour plus de détails, voir la section La barre d’outils. 

4 – La zone de Vue 2D pour afficher le plan.

5 – La barre de séparation entre les vues 2D et 3D. Déplacez-la avec la souris 
pour créer les espaces entre les vues. 

6 – Le sélecteur du mode 3D. 

7 – La fenêtre de Vue 3D.

1 32 4 5 76
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L’Assistant
Lorsque vous lancez Live Interior 3D pour la première fois, l’Assistant s’ouvre; 
c’est une collection de projets préconçus. L’Assistant vous permet de choisir le 
projet à ouvrir : 

• un projet de la collection intégrée au programme
• un modèle personnalisé (projet que vous avez enregistré comme modèle)
• un des documents récemment ouverts
• un projet quelconque sur votre ordinateur
• un document vierge

Par défaut, l’Assistant s’ouvre au démarrage du programme. Pour contrôler ce 
paramètre, utilisez l’option Afficher l’Assistant au démarrage dans l’onglet 
Autres du dialogue Préférences du programme.

Pour ouvrir l’Assistant à tout instant, utilisez la commande Fichier > 
Nouveau à partir de l’Assistant… (Cmd-Maj-N).

Utilisation des modèles

Les projets dans l’Assistant vous aident à :  
• Découvrir le programme. Vous pouvez ouvrir et modifier un modèle pour 

voir comment fonctionne le programme. 
• Créer de nouveaux projets. Vous pouvez modifier un projet prédéfini pour 

l’adapter à vos besoins, ou créer un modèle personnalisé et l’utiliser pour 
réaliser différentes variantes d’ameublements, de décoration, etc. 

Les projets prédéfinis sont groupés en catégories. La partie gauche de la 
fenêtre de l’Assistant affiche une liste des catégories de modèle. La zone de 
droite affiche l’aperçu des modèles de la catégorie sélectionnée. 

Pour ouvrir un modèle, sélectionnez son aperçu et cliquez sur OK, ou double-
cliquez sur l’aperçu.  

Pour ouvrir un projet enregistré sur votre disque dur, cliquez sur le bouton 
Ouvrir de l’Assistant (ou utilisez la commande Fichier > Ouvrir lorsque 
l’Assistant n’est pas ouvert). 

Pour créer votre propre modèle, ouvrez le document désiré et utilisez la 
commande Fichier > Enregistrer comme modèle… 

L’ouverture d’un projet comme modèle diffère de son ouverture à travers la 
commande Fichier > Ouvrir… Le modèle n’est pas écrasé : le programme 
vous propose d’enregistrer le modèle modifié sous un autre nom.
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La vue 2D
La fenêtre de vue 2D est utilisée pour dessiner des plans.

Pour ouvrir la vue 2D, choisissez la commande Affichage > Afficher/
Masquer la vue 2D/3D ou cliquez sur le bouton Vue 2D de la barre d’outils 
(point 10 du paragraphe “La barre d’outils” ci-dessous).

Dans la vue 2D, vous pouvez ajouter des objets de la bibliothèque et dessiner 
des murs, des planchers et plafonds.

1 – La barre d’outils (voir le paragraphe “La barre d’outils” ci-dessous).

2 – La barre d’information : affiche les informations détaillées de l’objet 
sélectionné, tels que ses dimensions, son orientation et son élévation. 
La barre disparait lorsque vous masquez les règles. 

3 – Cliquez sur l’unité de mesure actuelle pour choisir une autre unité dans la 
Configuration de projet.

1

4

3

5

6 7 8 9

2
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4 – Règles. Pour afficher/masquer les règles, utilisez la commande Affichage > 
Afficher/Masquer les règles (Cmd-R).

Lorsque vous déplacez un objet avec la souris dans la vue 2D, les règles 
peuvent afficher des lignes de règle. Les lignes de règle sont des lignes fines 
qui affichent les coordonnées des bordures de gauche, de droite, du haut et du 
bas de l’objet sur les règles. Les lignes de règle se déplacent le long de l’objet. 
Pour contrôler les lignes de règle, utilisez la commande Affichage > Lignes de 
règle.

5 – La zone de vue 2D.

6 – Poignée de la barre de séparation séparant le panneau Bibliothèque et la 
Vue 2D. Déplacez-la pour agrandir ou réduire le panneau Bibliothèque.

7 – Menu déroulant des étages.

La partie supérieure affiche la liste des étages dans le projet. La partie 
inférieure vous permet d’ajouter et de supprimer des étages. Vous pouvez 
également définir l’étage actuel comme rez-de-chaussée. 

8 – Le contrôle Zoom.

9 – La barre de séparation entre les vues 2D et 3D.
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La barre d’outils

1 – L’outil de sélection pour choisir et déplacer les objets.

2 – L’outil Mur droit pour dessiner des murs droits.

3 – Outils pour l’utilisation des dalles.

3.1 –  L’outil Plancher. Vous pouvez ajouter manuellement un plancher, au lieu 
de celui ajouté par le programme. 

3.2 –  L’outil Plafond. Vous pouvez ajouter manuellement un plafond, au lieu 
de celui ajouté par le programme.  

3.3 –  L’outil Plancher+Plafond. Utilisez cet outil pour ajouter des planchers et 
plafonds en même temps. Le résultat est semblable à celui que vous obtenez 
en dessinant un plancher à l’aide de l’outil 3.1 et directement un plafond au-
dessus du plancher à l’aide de l’outil 3.2.  

3.4 –  L’outil Ouverture de plafond. Crée une ouverture sur la dalle de l’étage 
actuel.

2 43 5 61 7

3.1

3.2

3.3

3.4



13Chapitre 2 : Espace de travail de Live Interior 3D

Fr
an

ça
is

4.1

4.2

4 – Outils d’ajout d’objets auxiliaires.

4.1 – L’outil de mesure. Il définit les distances entre les points spécifiques.

4.2 – Annotation de texte. Il ajoute des zones de texte pour saisir ou coller un 
texte.

5 – Les outils de Caméra.

5.1 – L’outil Caméra. Ajoute des caméras individuelles.

5.2 – L’outil Séquence vidéo. Ajoute des cameras. Une série de ces caméras 
crée une séquence video.

6 – Zoom.

6.1 – Zoom avant.

6.2 – Zoom arrière.

7 – L’outil Panoramique  (“Main défilante”) pour faire défiler la vue 2D avec la 
souris.

6.1

6.2

5.1

5.2
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Un outil activé est mis en surbrillance.

Les outils Mur droit, Plancher, Plafond, Plancher+Plafond, Ouvertures 
de plafond, Annotation de texte et Caméra ont deux modes de 
fonctionnement.

Un simple clic active le mode standard de l’outil. Après avoir ajouté/modifié 
l’objet correspondant, l’outil sera désactivé et l’outil de Sélection sera activé.
 
Un double-clic active le mode permanent. Après avoir ajouté/modifié l’objet 
correspondant, l’outil reste activé et vous pouvez continuer à l’utiliser. Ceci est 
nécessaire lorsque vous voulez par exemple ajouter plusieurs caméras.

8 – Ouvre le navigateur de la galerie en ligne de Google 3D Warehouse.

9 – Ouvre l’Inspecteur.

10 – Affiche la vue 2D.

11 – Affiche les vues 2D et 3D ensemble.

12 – Affiche la vue 3D.

8 9 10 11 12
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La vue 3D

Sélecteur du mode de parcours

1 – Le mode de sélection. Dans ce mode, vous pouvez utiliser la souris pour 
sélectionner et déplacer les objets. Pour faire une promenade, cliquez sur 
les flèches de la commande de Visite 3D, ou utilisez les touches fléchées du 
clavier.

2 – Le bouton vous permettant de sélectionner le mode Pivoter ou Évoluer.

3 – Le mode Visite. Le curseur de la souris se transforme en une flèche 
indiquant la direction de la visite. Pour modifier la direction, déplacez le 
curseur vers les côtés ou sommets de la vue 3D. Pour se déplacer, cliquez sur 
le bouton droit de la souris.

1 2 4 5 6 7 8 9 10 113 12

13

14
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Sélecteur de la qualité du rendu

4 – Affiche l’image sans lumières et ombres. Qualité minimale, vitesse 
maximale de visite. 

5 – Affiche l’image avec les lumières, mais sans ombres. Qualité et vitesse de 
visite moyenne.

6 – Affiche l’image avec les lumières et les ombres. Qualité maximale, vitesse 
minimale de visite.  

7 – Réalise une photo de la vue 3D. 

8 – Ouvre le navigateur de la galerie en ligne de Google 3D Warehouse.

9 – Ouvre l’Inspecteur.

Sélecteur du mode Vue

10 – Affiche la vue 2D.

11 – Affiche les vues 2D et 3D ensemble.

12 – Affiche la vue 3D.

La largeur des vues

13 – La barre de séparation entre les vues 2D et 3D. Déplacez la barre de 
séparation pour agrandir une vue en réduisant l’autre. 

14 – La poignée de la bibliothèque des objets. Déplacez la poignée pour 
modifier la largeur de la bibliothèque.
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Orientation de la caméra et commande de visite
L’une des possibilités de se promener à l’intérieur de votre modèle 3D est 
l’utilisation de la commande Visite. Il s’agit d’un anneau sensible aux clics de 
la souris. La direction de déplacement dépend de l’endroit où vous cliquez.

La commande Visite apparait au bas de la vue 3D lorsque vous déplacez le 
curseur de la souris sur cette zone. C’est le mode automatique. Il existe deux 
types de modes : toujours afficher la commande ou ne jamais afficher la 
commande. Pour choisir un mode, utilisez la commande Affichage > Afficher 
la commande Visite 3D. Cette commande est semi-transparente et vous 
permet de voir l’espace derrière elle.

Notez que la commande Visite n’est pas affichée lorsque le mode Visite est 
sélectionné dans le menu Affichage > Vue 3D > Outils.
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Commande de visite

1 – Aller à gauche. 

2 – Avancer en tournant à gauche. 

3 – Avancer. 

4 – Avancer en tournant à droite. 

5 – Aller à droite. 

6 – Aller à gauche.

7 – Reculer. 

8 – Aller à droite.

Inclinaison de la caméra

9 – Incliner vers le haut - “regarder vers le haut”.

10 – Rétablir l’inclinaison standard (double-clic) - “regarder tout droit”.

11 – Incliner vers le bas - “regarder vers le bas”.

Hauteur de la caméra (Élévation)

12 – Déplacer la caméra vers le haut.

13 – Rétablir la hauteur par défaut (double-clic). 

14 – Déplacer la caméra vers le bas.

“Visite virtuelle”
Le programme vous offre différentes possibilités de “promenade” dans l’espace 
3D.

• Utilisation de Commande de visite.
• Utilisation du clavier
• Utilisation des outils Pivoter et Évoluer. 

1 2 4 5

9

10

12

14

7 8

3

6

11
13
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Utilisation du clavier

Les touches fléchées du clavier sont utilisées pour se déplacer vers la gauche, 
vers la droite, devant et derrière. Les raccourcis alternatifs sont entre 
paranthèse.

Vers le haut (W) Avancer

Vers le bas (S) Reculer

Vers la gauche Tourner à gauche

Vers la droite Tourner à droite

Cmd-Vers le haut (Q) Incliner la caméra vers le haut

Cmd-Vers le bas (Z) Incliner la caméra vers le bas

Option-Vers le haut (E) Déplacer la caméra vers le haut

Option-Vers le bas (C) Déplacer la caméra vers le bas

Option-Vers la gauche (A) Déplacer la caméra vers la gauche

Option-Vers la droite (D) Déplacer la caméra vers la droites

La vitesse de la “Visite” dépend de la qualité du rendu. Pour une qualité 
maximale, la vitesse de déplacement sera minimale.

Utilisez la commande de qualité du rendu  pour définir la qualité la plus 
appropriée. Si vous voulez prendre une photo (exporter la vue 3D), définissez 
la qualité maximale.

Utilisation des outils Pivoter et Évoluer

Les outils Pivoter et Évoluer peuvent être activés à travers le menu 
Affichage > Vue 3D > Outils ou à travers la barre d’outils 3D. Dans la barre 
d’outils, ils sont accessibles à travers un même bouton.

Dans le mode Pivoter, votre position est fixe. Vous pouvez modifier la direction 
de la vue.

Dans le mode Évoluer, vous pouvez naviguer autour du point au centre de la 
vue 3D.

Pour modifier la direction de la vue dans les deux modes Pivoter et Évoluer, 
appuyez sur le bouton gauche de la souris et déplacez-la.
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Déplacement d’objets dans la vue 3D
Pour déplacer horizontalement un objet dans la vue 3D, faites-le glisser avec 
la souris. 

Le status de l’option Ancrage de l’Inspecteur (l’onglet Propriétés de l’objet) 
définit la position verticale de l’objet. Lorsque cette option est désactivée, 
le déplacement de l’objet est strictement horizontal. Lorsqu’elle est activée, 
l’objet peut changer d’élévation. Si vous déplacez par exemple un vase sur 
une table, il pourrait tomber sur le plancher. Un déplacement vers l’arrière 
remettra le vase sur la table. 

Maintenez temporairement la touche Cmd enfoncée pour désactiver l’option 
Ancrage. Lorsque vous relâchez la touche Cmd ou le bouton de la souris, 
l’objet prendra l’élévation qui lui a été accordée par la fonction Ancrage.

Pour déplacer un objet sur le plan vertical (perpendiculaire à la direction de la 
vue actuelle), maintenez la touche Opt enfoncée.

Les options Ancrage et Verrouiller Elévation empêchent la modification 
involontaire de l’élévation. Désactivez-les pour modifier l’élévation de l’objet.
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La fenêtre Inspecteur
L’inspecteur est une fenêtre flottante utilisée pour modifier les propriétés de 
l’objet, contrôler les caméras et gérer les niveaux. La fenêtre Inspecteur réagit 
lors de la sélection d’un objet : elle affiche les paramètres actuels de l’objet 
sélectionné et vous permet de les modifier.  

Pour ouvrir la fenêtre Inspecteur :
• Choisissez la commande Fenêtre > Afficher l’inspecteur; 
• Cliquez sur le bouton “i” de la barre d’outils;
• appuyez sur Cmd-I.

Propriétés de l’objet

L’onglet Propriétés de l’objet contient les outils pour contrôler la plupart des 
propriétés de l’objet.

Pour ouvrir l’onglet, choisissez la commande Fenêtre > Inspecteur > 
Propriétés de l’objet.

Les propriétés affichées dépendent de l’objet dans le projet. Lorsque 
vous sélectionnez un objet, le programme ouvre l’ensemble de propriétés 
correspondants.

Matières

L’onglet Matières vous permet de modifier les matières des objets et de créer 
de nouvelles matières.

Pour ouvrir l’onglet, choisissez la commande Fenêtre > Inspecteur > 
Matières.

Propriétés 2D

L’onglet Propriétés 2D vous permet de définir l’apparence des objets dans la 
vue 2D.

Pour ouvrir l’onglet, choisissez la commande Fenêtre > Inspecteur > 
Propriétés 2D.

Les commandes de Dessin ne peuvent être appliquées qu’aux objets  
déssinés : les murs, plafonds, planchers. Elles permettent de modifier la 
couleur des bordures, le remplissage, la couleur et le type de motif de 
remplissage. 

La section Annotation de texte contient les outils de formatage de texte.
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Propriétés des caméras

L’onglet Propriétés des caméras liste toutes les caméras présentes dans le 
projet actuel : caméras prédéfinies, caméras personnalisées et caméras 
vidéos.

Pour ouvrir l’onglet, choisissez la commande Fenêtre > Inspecteur > 
Caméras.
Les caméras prédéfinies sont toujours présentes dans la liste. Les caméras 
personnalisées et les caméras vidéos peuvent êtres ajoutées et supprimées 
par l’utilisateur. 

La caméra sélectionnée dans l’Inspecteur définit le point de vue pour la vue 
3D.
 

Propriétés de lumière

L’onglet Propriétés de lumière contrôle les sources de lumière.  
Pour ouvrir l’onglet, choisissez la commande Fenêtre > Inspecteur > 
Propriétés de lumière.

Pour modifier l’éclairage ou la couleur de la source de lumière, sélectionnez-
la dans la liste. Pour activer ou désactiver la lumière, cliquez sur l’icône 
“ampoule”.

Propriétés du bâtiment

L’onglet Propriétés du bâtiment vous permet d’ajouter et de supprimer des 
planchers. Vous pouvez également modifier la hauteur de l’étage et de la 
dalle. Vous pouvez définir chaque plancher comme rez-de-chaussée.  

Pour ouvrir l’onglet, choisissez la commande Fenêtre > Inspecteur > 
Propriétés du bâtiment.
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Chapitre 3 :  
Prise en main

Configuration du programme après 
installation

Enregistrement de Live Interior 3D

Enregistrez le programme si vous avez le code licence. Autrement, le 
programme fonctionnera en mode demo. 

Pour cela, ouvrez la boîte de dialogue d’enregistrement en choisissant la 
commande de menu Live Interior 3D Standard > Licence…. Entrez votre 
nom et votre code licence.

Configuration des Préférences du programme

Vérifiez les paramètres de l’application dans les Préférences du programme 
(choisissez la commande Live Interior 3D Standard > Préférences). 

Vous trouverez ci-dessous quelques informations importantes pour découvrir 
le programme.

Nouveau projet

Les paramètres de cet onglet sont utilisés pour créer de nouveaux 
projets. Pour paramétrer le projet actuel, utilisez la commande Fichier > 
Configuration du projet…

Définissez les Unités de mesure. 

Vous pouvez laisser les autres paramètres inchangés.
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Préférences 3D

Les préférences 3D affectent la qualité et la rapidité du rendu d’une image 
dans la vue 3D. 

Il est recommandé de laisser tout d’abord ce paramètre inchangé.

Essayez une “Visite” dans la vue 3D. Si vous trouvez le rendu suffisament 
rapide, essayez de désactiver la case à cocher Réduire la qualité lors du 
déplacement. Dans ce cas, la qualité de l’image ne sera pas réduite pendant 
votre déplacement.

 
Google 3D Warehouse™

Ces options contrôlent l’importation des objets Google SketchUp™.

Ne modifiez pas ces paramètres.

 
Divers

Activez la case à cocher Afficher l’assistant au démarrage si vous voulez 
ouvrir l’Assistant et afficher les exemples de projets au démarrage du 
programme. 

Pour une meilleure performance de l’ordinateur, n’activez pas l’option Aperçu 
animé de la bibliothèque 3D.
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Processus de création d’un projet
La grande partie de votre travail peut être faite dans la Vue 2D. La Vue 3D 
est souvent utilisée au milieu et à la fin – principalement pour choisir des 
matières, appliquer des couleurs, ajuster l’éclairage et finalement prendre des 
photos de votre design d’intérieur.  

Les conceptions Live Interior 3D sont composées d’objets : murs, planchers, 
plafonds, ouvertures, mobilier, sources de lumière, etc. Vous pouvez dessiner 
les objets basiques dans la vue 2D, tels que les murs, le plancher et les 
plafonds en utilisant les outils correspondants. Vous pouvez sélectionner des 
objets complexes dans la bibliothèque intégrée au programme.

Vous pouvez ajouter, supprimer, déplacer, redimensionner les objets et les 
appliquer des matières (textures).  

Les étapes importantes du processus de conception sont les suivantes :
1. Ouvrir ou créer un projet
2. Configurer le projet
3. Dessiner les murs
4. Ajouter les planchers et plafonds
5. Ajouter les portes et fenêtres
6. Ajouter le mobilier et d’autres objets
7. Configurer l’éclairage
8. Appliquer des matières aux objets
9. Ajouter des caméras
10. Imprimer un plan 2D, prendre des photos dans la vue 3D, créer des 

films et QTRV.

L’ordre des étapes peut cependant être différent, car le processus de 
conception est souvent constitué de répétitions. Certaines étapes pourraient 
être inutiles. Par exemple, vous pouvez dessiner tous les murs, insérer tous 
les meubles et modifier leurs matières. Ou vous pouvez modifier les matières 
directement après l’ajout d’un nouvel objet.

Si vous créez un bâtiment à plusieurs niveaux, vous devez ajouter plusieurs 
étages et repéter les étapes 3 – 10 (tous ou quelques unes) pour chaque 
étage.
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Guide de démarrage rapide

Ouvrir ou créer un projet
Avant de débuter une conception, vous devez ouvrir un projet existant ou 
créer un nouveau projet. 

Pour créer un nouveau projet, utilisez la commande de menu Fichier > 
Nouveau.

Pour créer un projet à partir d’un modèle, utilisez l’Assistant (Fichier > 
Nouveau à partir de l’Assistant).

Pour ouvrir un projet existant, ouvrez le fichier désiré en double-cliquant sur 
lui dans le Finder. Une autre manière est d’utiliser la commande de menu 
Fichier > Ouvrir ou de choisir votre projet à partir de la liste Fichier > 
Ouvrir l’élément récent.

Dessiner des murs
Vous commencez très souvent votre projet en ajoutant les murs extérieurs et 
en dessinant les murs intérieurs.

Vous pouvez définir la hauteur du mur (la hauteur totale de l’étage) dans 
l’onglet Propriétés du bâtiment de la fenêtre Inspecteur.

Dessiner un segment de mur

1. Ouvrez la fenêtre de vue 2D (Affichage > Afficher/Masquer la vue 
2D/3D).

2. Sélectionnez l’outil Mur droit de la barre d’outils.

3. Cliquez avec la souris sur le calque à l’endroit où doit débuter le mur, 
déplacez ensuite la souris à la position finale du mur. Lorsque vous 
déplacez la souris pour créer un mur, il s’accroche aux objets existants 
et aux repères par étapes d’angle de 0, 45, 90... dégrés (incrémentation 
de 45°). Des repères intelligents s’afficheront pour aligner avec plus de 
précision le mur à d’autres objets. 
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La barre d’information au-dessus de la règle horizontale affiche la 
longueur du mur lorsque vous dessinez. Si la règle n’est pas affichée, 
appuyez sur Cmd-R. 

4. Double-cliquez sur la position finale du mur.

Supprimer un segment de mur

Pour supprimer un segment de mur, sélectionnez-le en cliquant sur lui et 
appuyez sur la touche Supprimer.

Redimensionner un segment de mur

Pour redimensionner un segment de mur, sélectionnez-le et faites glisser une 
poignée de ses extrémités.

Vous pouvez modifier la longueur et l’épaisseur du mur dans l’onglet 
Propriétés de l’objet de la fenêtre Inspecteur.

Dessiner une pièce
1. Ouvrez le fenêtre de vue 2D (Affichage > Affiher/Masquer la vue 

2D/3D).

2. Sélectionnez l’outil Mur droit dans la barre d’outils.

3. Cliquez sur le calque avec la souris pour commencer à dessiner un mur. 
Déplacez le pointeur de la souris et cliquez pour définir un sommet. 
Chaque clic définit la fin du mur actuel et le début d’un nouveau mur. 

4. Ajoutez deux autres sommets.
  
5. Cliquez ensuite sur l’extrémité libre du premier segment pour définir le 

début du premier mur comme fin du dernier mur. Le programme crée 
ainsi une pièce fermée et quitte le mode de dessin de mur.

6. Si vous voulez redimensionner la pièce, sélectionnez l’un de ses murs et 
faites-la glisser avec la souris.
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1 – Premier clic

2 – Second clic (crée un sommet)

3 – Troisième clic (un autre sommet)

4 – Position actuelle du pointeur de la souris

5 – Quatrième clic (un sommet de plus)

6 – Clic final

Remarque : Avant de commencer le dessin 
des murs, définissez les paramètres du mur 
dans l’onglet Propriétés de l’objet de la fenêtre 
Inspecteur. Vous pouvez également choisir  des 
“Murs normalisés” (modèles de mur) dans l’ 
Inspecteur.

Pour déplacer un mur, sélectionnez-le et 
faites-le glisser avec la souris.

Pour appliquer une matière à un mur, faites 
glisser la matière de l’onglet Matières de la 
fenêtre Inspecteur et déposez-la sur le mur.

Pour interrompre le dessin d’un segment de 
mur, appuyez sur la touche Escape.

1 2 3 4 5 6
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Utilisation d’un plan créé dans un autre programme

Vous disposez peut-être d’un plan dessiné sur papier ou dans un autre logiciel 
de design. Il est possible d’utiliser ce plan lorsque vous travaillez dans Live 
Interior :

1. Créez un fichier graphique de votre plan. Scannez-le s’il est sur papier. 
Enregistrez-le comme une image s’il est enregistré comme projet dans 
une autre application. 
 
Le format PDF est le plus approprié. Les formats GIF et JPEG sont 
également pris en charge. Le format TIFF fonctionne, mais il n’est pas 
recommandé à cause de la grande taille du fichier.

2. Insérez l’image dans un nouveau projet en utilisant le menu Insertion 
> Image. Il est préférable de le faire après le réglage des paramètres 
du projet.

3. Redimensionnez l’image pour l’adapter à l’échelle du projet actuel.

4. Sélectionnez l’image et verrouillez-la dans l’Arborescence du projet afin 
d’éviter tout déplacement involontaire. 
 
Pour verrouiller un objet, sélectionnez ce dernier dans la vue, ouvrez 
ensuite l’Arborescence du projet (Fenêtre > Arborescence du projet) 
et cliquez sur l’icône de verrouillage situé à côté du nom de l’objet (cet 
objet est sélectionné dans l’Arborescence du projet). 

 1 – image déverrouillée
 2 – image verrouillée

5. Tracez les contours des murs (affichés sur le plan) et placez des 
ouvertures, des sources de lumières et des meubles (si leurs postions 
sont définies sur le plan).

1
2
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Dessiner un mur intérieur

L’une ou les deux extrémités d’un mur intérieur doivent être liées à des murs 
existants.

1. Ouvrez la fenêtre de vue 2D (Affichage > Afficher/Masquer la vue 
2D /3D).

2. Sélectionnez l’outil Mur droit de la barre d’outils.

3. Cliquez sur le mur extérieur à l’emplacement souhaité pour commencer 
à dessiner le mur intérieur.

4. Cliquez sur le mur extérieur opposé pour placer la fin du mur intérieur.  
 
5. Ajustez la position du mur intérieur (si nécessaire) en le faisant glisser 

avec la souris.

La liaison entre le mur intérieur et le mur extérieur divise le mur extérieur en 
deux parties.

1 – Premier clic

2 – Position actuelle du pointeur de la souris

3 – Clic final

1 32
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Ajouter des planchers et plafonds
Le programme ajoute automatiquement le plancher et le plafond lorsque 
plusieurs segments de mur réalisent une forme fermée.  Ainsi, vous n’auriez 
très souvent pas besoin d’ajouter manuellement des plafonds et planchers.

Pour ajouter manuellement les planchers et plafonds, utilisez les outils 
correspondants de la barre d’outils dans la fenêtre 2D :

1. Ouvrez la fenêtre de vue 2D (Affichage > Afficher/Masquer la vue 
2D/3D).

2. Sélectionnez l’outil Plancher ou Plafond dans la barre d’outils.

3. La forme du plafond ou du plancher est déterminée par ses sommets. 
Cliquez sur le calque avec la souris pour définir un sommet, cliquez 
ensuite à l’emplacement du prochain sommet, et ainsi de suite.                          
Lorsque vous déplacez le pointeur de la souris pour créer un mur, il 
s’accroche aux objets existants. Des repères intelligents s’afficheront 
pour aligner avec plus de précision un plancher ou un plafond avec 
d’autres objets.

4. Double-cliquez sur le plan à l’emplacement du dernier somment.

1 – Premier clic
2 – Second clic
3 – Troisième clic
4 – Position actuelle du pointeur de la souris
5 – Double-clic final

1 14

32 3

5

2
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Ajouter des portes et fenêtres
Vous n’avez pas besoin de prévoir des niches dans le mur pour les portes et 
fenêtres; le programme le fait automatiquement lorsque vous déposez une 
fenêtre ou une porte sur le mur.

1. Ouvrez l’onglet Éléments de construction du panneau Bibliothèque 
(Fenêtre > Bibliothèque > Éléments de construction).

2. Choisissez les Portes ou Fenêtres de la liste déroulante.

3. Faites glisser la porte ou fenêtre désirée sur le mur.

4. Ajustez la position de la porte ou fenêtre en la déplaçant le long du mur.

5. Ajustez les paramètres de la porte ou fenêtre en utilisant les 
commandes de l’onglet Propriétés de l’objet de la fenêtre Inspecteur.
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Ajouter un mobilier
Dans l’exemple suivant, vous allez ajouter une armoire de la bibliothèque 
intégrée au programme et modifier sa taille et sa position.

Ajouter une armoire

1. Ouvrez l’onglet Mobilier du panneau Bibliothèque.

2. Entrez “wardrobe” dans la zone de recherche et appuyez sur la touche 
Retour.

3. Choisissez l’une des armoires affichées et faites-la glisser sur le calque 
du projet (la vue 2D doit être ouverte).

Une autre manière de trouver un meuble est d’ouvrir la Bibliothèque (Fenêtre 
> Inspecteur > Propriétés de l’objet), de sélectionner la catégorie 
correspondante dans la liste déroulante et de voir les aperçus.

Modifier la taille de l’armoire

1. Ouvrez l’onglet Propriétés de l’objet de la fenêtre Inspecteur (Fenêtre 
> Inspecteur > Propriétés de l’objet).

2. Déverrouillez les commandes Largeur, Profondeur et Hauteur en 
cliquant sur l’icône de verrouillage se trouvant juste à côté.

3. Entrez les dimensions souhaitées.

Déplacer l’armoire vers une position souhaitée

1. Pour permettre à l’armoire de s’accrocher aux murs, activez l’option 
Ancrage dans l’onglet Propriétés de l’objet de la fenêtre Inspecteur. 
Sélectionnez ensuite les cases à cocher En bas et Derrière. 
La sélection de l’option En bas empêche l’objet de flotter sur le 
plancher.

2. Pour retourner l’armoire, utilisez la commande Rotation de l’Inspecteur 
(Fenêtre > Inspecteur > Propriétés de l’objet).

3. Utilisez la souris pour déplacer l’armoire vers une position souhaitée.
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Utilisation des matières
Les objets fournis avec le programme ont des matières standards. La matière 
de l’objet détermine sa couleur et également ses caractéristiques de réflexion 
et de diffraction de la lumière. Plusieurs matières sont en général utilisées sur 
un objet.

Pour créer un design d’intérieur spécial, vous voudriez certainement adapter 
les couleurs des objets à votre projet.

Dans l’exemple suivant, vous allez modifier les matières d’un canapé et les 
appliquer à un fauteuil.

Modifier une matière du canapé

1. Ouvrez l’onglet Meuble de la bibliothèque d’objet. Sélectionnez la 
catégorie Sofas de la liste déroulante. Faites glisser le canapé “California 
VZ” sur le calque du projet.

2. Ouvrez la vue 3D.

3. Ouvrez l’onglet Matières de la fenêtre Inspecteur lorsque le canapé est 
sélectionné. Toutes les matières utilisées sur le canapé sont affichées 
dans la zone Matières de l’objet (celle supérieure).

4. Sélectionnez  “Wood/ArchiBase_Cherry” dans les Matières de l’objet.
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5. Ouvrez la catégorie Wood de la Galerie des matières, faites défiler vers 
le bas et sélectionnez la matière “026 Sharp Oak”. Elle remplacera la 
matière précédement appliquée au canapé.

Appliquer la matière du canapé à un fauteuil

1. Depuis la catégorie Armchairs (Onglet Meuble du panneau Bibliothèque), 
faites glisser le fauteuil “California” sur le calque du projet et maintenez-
le sélectionné.

2. Ouvrez la vue 3D.

3. Sélectionnez “Wood/ArchiBase_Cherry” dans les Matières de l’objet de 
la fenêtre Inspecteur (onglet Matières). Nous voulons remplacer cette 
matière par celle utilisée sur la partie en bois du canapé.

4. Cliquez sur l’outil Pipette de sélection de la matière pour l’activer (le 
pointeur de la souris change).

5. Nous voulons maintenant sélectionner la matière utilisée sur les parties 
en bois du canapé. À l’aide de l’outil Pipette de sélection de la 
matière, cliquez sur le canapé pour prélever l’une de ses matières, et 
répétez ces clics si nécessaire pour parcourir les autres matières, l’une 
après l’autre.La matière prélevée remplacera chaque fois la matière 
sélectionnée du fauteuil. 

6. Cliquez une fois de plus sur l’outil Pipette de sélection de la matière 
pour le désactiver.

Pour appliquer une matière aux murs, au plafond ou plancher, faites glisser 
cette matière sur l’objet dans la vue 3D.
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Utilisation des caméras
Une “Visite virtuelle” dans la vue 3D vous permet d’accéder à tout endroit de 
l’espace 3D. 

En positionnant les caméras, vous pouvez définir une ou plusieurs positions 
dans l’espace 3D et accéder rapidement à chacune d’elle à tout instant. 
Par défaut, cinq caméras sont présentes dans le projet.

Les caméras sont listées dans l’onglet Propriétés des caméras de l’Inspecteur.

Supposons que vous voulez prendre des photos d’une pièce à partir de trois 
points, modifier la couleur des murs ou des meubles, et ensuite comparer les 
photos pour choisir la meilleure combination de couleur. Dans ce cas, vous 
placerez trois caméras personnalisées à des positions souhaitées, et après 
chaque modification de la couleur du mur, vous sélectionnez simplement une 
caméra de la liste et enregistrez l’image.
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Pour ajouter une caméra :

1. Ouvrez le calque 2D.

2. Choisissez l’outil Caméra dans la barre d’outils.

3. Cliquez sur le plan à l’emplacement souhaité de la nouvelle caméra.

4. L’objet Caméra posséde des poignées (points verts) lorsqu’il est 
sélectionné. Faites glisser ses poignées pour modifier la position et 
l’orientation de la caméra.

La caméra sélectionnée se déplace le long de votre visite dans la vue 3D. Une 
visite est ainsi une autre manière de positionner la caméra dans une direction. 

Les caméras inutiles peuvent être supprimées de la même manière que tout 
autre objet dans la vue 2D.
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Réglage de l’éclairage
Le programme vous permet d’utiliser différents types de sources de lumière : 
la lumière du soleil, la lumière des lampes électriques et celle du feu.

Vous pouvez gérer les sources de lumière du projet actuel en utilisant l’onglet 
Propriétés des lumières de la fenêtre Inspecteur. Toutes les sources de lumière 
sont listées ici.

La lumière du soleil possède quatre états pré-définis. Pour choisir l’une d’elle, 
cliquez sur le bouton correspondant dans l’Inspecteur : Matin, Soir, Jour et 
Nuit. Les autres boutons vous permettent de choisir le moment préféré de la 
journée.

Vous pouvez contrôler les sources de lumière électriques.Vous pouvez les 
ajouter au calque, les déplacer et les supprimer. Vous pouvez également 
utiliser la fenêtre Inspecteur pour définir leur couleur et leur luminosité.

Pour ajouter une lampe :

1. Ouvrez l’onglet Meuble du panneau Bibliothèque.

2. Sélectionnez la section Lamps dans la liste déroulante.

3. Faites glisser ensuite une lampe dans la vue 2D.

Pour les lampes, l’option Ancrage doit être activée dans l’onglet Propriétés de 
l’objet de l’Inspecteur. Paramétrez les lampes pour les accrocher au plafond 
(Sommet) ou au mur (Arrière). Les lampes se trouvant sur le plancher ou sur 
une table doivent avoir l’option Ancrage réglée à En bas. L’option Ancrage 
vous permet de déplacer la lampe dans l’espace 3D sans la dissocier de la 
surface sélectionnée. 

Pour modifier la luminosité et la couleur d’une lampe, sélectionnez-la et 
ajustez ses paramètres dans l’onglet Propriétés des lumières de la fenêtre 
Inspecteur. Vous pouvez également activer ou désactiver chaque lampe. 
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Impression d’un plan
Pour imprimer un plan, utilisez la commande Imprimer du menu Fichier.

Pour exporter un plan vers un fichier graphique :

1. Choisissez la commande Exporter le plan 2D du menu Fichier.

2. Sélectionnez le format du fichier. Certains formats graphiques offrent 
plus d’options d’exportation. 

3. Choisissez où vous voulez enregistrer votre fichier, entrez un nom de 
fichier et cliquez sur le bouton Enregistrer.

L’échelle d’impression sera celle définie dans le dialogue Fichier > 
Configuration du projet (la section Mesure).

Avant d’imprimer le calque, vous voudriez certainement lui ajouter des 
mesures ou du texte. Choisissez pour cela la commande Insertion > Mesure 
ou Insertion > Annotation de texte.

Pour activer/désactiver les sources de lumière, utilisez la liste des Lumières 
de l’onglet Propriétés des lumières de la fenêtre Inspecteur. Cliquez sur l’icône 
“ampoule” pour activer/désactiver la source de lumière.
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Prise des photos de la vue 3D
1. Choisissez le point à partir duquel la photo doit être prise.
 

Pour le faire, “déplacez-vous” vers un point de l’espace 3D. Si 
nécessaire, ajustez la position et l’orientation de la caméra en utilisant 
la commande Visite situé au bas de la fenêtre 3D.

 

Pour rendre cette commande visible tout le temps, choisissez Affichage 
> Afficher la commande de visite 3D > Toujours.

2. Choisissez la commande Exporter la vue 3D du menu Fichier.

3. Sélectionnez le format de fichier. Certains formats graphiques offrent 
plus d’options d’exportation. 

4. Choisissez où vous voulez enregistrer votre fichier, entrez un nom de 
fichier et cliquez sur le bouton Enregistrer.

Remarque : Tous les objets dans Live Interior 3D disposent de l’option de 
Visibilité dans l’Arborescence du projet du panneau Bibliothèque. Si vous ne 
voulez pas qu’un objet soit affiché dans la vue 3D ou sur le plan, rendez-le 
invisible. Pour le faire, sélectionnez l’objet et cliquez sur l’icône “Oeil” dans 
l’Arborescence du projet.
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Création d’une séquence vidéo en 2D
Nous allons créer une séquence vidéo avec des segments droits. Une séquence 
vidéo de forme “L” repose sur deux lignes directrices.

1.  Choisissez l’outil Séquence vidéo de la barre d’outils.

2. Positionnez le curseur de la souris à l’endroit où doit commencer la 
séquence vidéo.

3. Appuyez sur le bouton de la souris et maintenez-le enfoncé.
 

Une caméra vidéo a maintenant été ajoutée et elle suit la direction du 
déplacement de la souris.

 
Modifiez la direction de la caméra (dans cet exemple, elle doit être 
pointée le long de la ligne horizontale vers la droite). Une fois terminé, 
relâchez le bouton de la souris. Vous pouvez également régler 
l’orientation de la caméra ultérieurement.
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4. Déplacez le curseur vers une nouvelle position pour ajouter la deuxième 
caméra.

5. Cliquez sur le plan pour ajouter une nouvelle caméra. Après avoir ajouté 
la deuxième caméra, ne déplacez pas la souris (voir l’étape suivante).

6. La séquence vidéo devra maintenant se déplacer vers la dorite. Pour 
conserver la forme d’un segment de séquence, nous utiliseront la 
touche Opt. Lorsqu’elle est enfoncée, la forme de la partie existante de 
séquence vidéo reste constante lorsque vous déplacez l’outil Séquence 
vidéo. Appuyez sur Opt avant de déplacer le curseur.

 
Positionnez la souris à l’emplacement d’une nouvelle caméra et faites un 
clic. 
 

Ne relâchez pas la touche Opt, car nous ne voulons pas que la séquence 
précédente change de forme.
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7. Déplacez le curseur pour définir le point final de la séquence vidéo. 
Faites un double-clic pour ajouter la caméra finale. Relâchez ensuite la 
touche Opt.
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