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Welcome to the IC-304 Print Controller User Guide
Welcome to your IC-304 Print Controller User Guide. 

This user guide is for IC-304 print controller operators and system 
administrators and explains how you can quickly and easily print 
from the IC-304 print controller or from a client workstation. 

Overview of IC-304 Print Controller
The IC-304 print controller is an on-demand prepress system that 
uses Creo advanced prepress technologies to drive a printer. 

As an optimal digital color solution for printers, the IC-304 print 
controller enables you to print from Windows®, Macintosh®, and 
UNIX® client workstations. The IC-304 print controller processes 
image files in page-description language (PDL) formats—for 
example, PostScript®, PDF, and Variable Information—using RIP 
(Raster Image Processor) technology. The system converts image 
files into a suitable processed format for direct, high-quality digital 
printing. The IC-304 print controller also streamlines the printing 
process by allowing printing with preset workflows.

In combination with the printer, the IC-304 print controller enables 
you to efficiently print flyers, brochures, pamphlets, dummy 
catalogs, short-run trials, and print-on-demand publications. When 
installed as a fast network printer with the IC-304 print controller, 
the printer prints up to 65 full-color/black and white A4 (210mm x 
297mm)/ Letter (8.5 inches x 11 inches) pages per minute. 

The IC-304 print controller combines RIP functionalities, 
automation, control tools and special hardware development 
capabilities with PC architecture.
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Uninstalling the Print Driver Software for Macintosh
1. Browse to the Library\Printers\Creo_Color_Server_Tools folder.

2. Delete the Creo_Color_Server_Tools folder.

3. Browse to the Library\Receipts folder and delete all of the IC-

304V2*.pkg files.

4. Open the System Preferences window and select Print & Fax.
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5. In the Print & Fax dialog box, select the network printer. 

6. Click  to delete the network printer.

The Print Driver software is uninstalled.

EZ Connect
EZ Connect enables you to view information about any IC-304 
print controller on your network from your Windows-based client 
workstation. You can:

• View the press status

• Refresh the press status

• Search for jobs

• Access the Remote Workspace, or Web Center 



52  Chapter 3—Working at a Client Workstation

Installing EZ Connect On Your Client Workstation
1. In the D://Utilities/PC Utilities folder on the print controller, locate 

the EZConnect_v1_0_Setup.exe file, and copy it to your client 
workstation. 

2. On your client workstation, double-click the 
EZConnect_V1_0_Setup.exe file.

The EZConnect software installation begins.

Launching EZ Connect
1. From the Windows Start menu, select Programs > EZConnect > 

EZConnect Runner.

The EZ Connect icon appears in the Notification area. 

2. Double-click the EZ Connect icon.
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Adding a Server to the EZ Connect Window
1. In the EZ Connect window, click the Settings button , and 

select Setup from the list.

2. Click New.

3. In the Hostname/IP box, type the server’s name or IP address.

4. In the Display Name box, type the server name that you want to 
appear in the EZ Connect window—this is for display 
purposes only.

5. In the Type list, select IC-304.

6. Click Connect.

The server is displayed in the EZ Connect window.
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7. (Optional) To change the position of the server in the list, click 
the Move Up or Move Down buttons to change the position of 
the server in the list.

8. From the Default Launch Application list, select the application 
(Remote Workspace or Web Viewer) that you will use to access 
the server.

9. From the Language list, select the required language.

10. Select the Error Status Notification Sign check box to display a 
sign for errors.

11. Click Save.

The server appears in the EZ Connect window.

Changing the Server Display Name
1. In the EZ Connect window, click the Settings button , and 

select Setup from the list.

2. In the list of servers, select the required server.

3. Click Edit.

4. In the Display Name box, type the new display name for the 
server.

5. Click Save.

The new name appears in the EZ Connect Setup window.

Deleting a Server
1. In the EZ Connect window, click the Settings button , and 

select Setup from the list.

2. In the list of servers, select the required server.

3. Click Delete.

The server is removed from the list.
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Refreshing the Status of the EZ Connect Window
In the EZ Connect window, click the Refresh button .

Searching For a Job on a Server
1. In the EZ Connect window, click the Search button .

2. From the server list, select one of the following to search for 
the job:

• All Servers

• A specific server

3. In the blank white box, type the exact name of the job and then 
click Search.

The job appears in the Search Job window.

4. Select the job to display information about the job.

Remote Workspace
WIth the Remote Workspace application, multiple client 
workstation can access a IC-304 print controller at the same time. 

In the Remote Workspace window, you can:

• Import jobs

• View and manage job queues 

• View printer information

• Set job parameters

Note:  To use the Remote Workspace application, you must first install the EZ 
Connect tool. 
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Launching the Remote Workspace
1. Run the EZConnect software from the Windows Start menu by 

selecting Programs > EZConnect > EZConnect Runner.

2. Double-click the EZ Connect icon in the Notification area .

3. Click the required server.

4. If this is the first time you are accessing the Remote 
Workspace application, the Downloading RWS dialog box 
appears. 

5. Click OK to confirm the message.

6. Click Logon.

The Remote Workspace window appears.
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Creo Color Server Job Ticket Software 
The Creo Color Server Job Ticket software enables you to create a 
job definition format (JDF) file. This JDF® file contains a set of 
printing parameters (job ticket) and may also include the path to a 
file to be printed using those parameters.

Because you work on a remote computer, you don't need to be 
connected to a Creo color server to create a job ticket. You can 
assign a job ticket to any type of file. With the Creo Color Server 
Job Ticket software you can:

• Create a job ticket

• Open a job ticket

• Load job parameters from a selected server

• Send a job to print using a job ticket that you created

Installing the Job Ticket Software

To install on a Windows-based Client Workstation:

From your client workstation, navigate to the D:/Utilities/PC 

Utilities folder on the IC-304 print controller, and double-click 
the CreoColorServerJobTicket.exe file.

After the installation process is complete, the Creo Color Server 
Job Ticket software appears. A shortcut to the Creo Color 
Server Job Ticket software appears under Start > Programs > 

Creo Color Server > Creo Color Server JT.

Note: If you assign a file to a job ticket, make sure that the file location is 
accessible to the Creo color server.
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Creating a Job Ticket

To create a job ticket via the Windows-based Client Workstation:

1. From the Start menu, select Programs > Creo Color Server > Creo 

Color Server JT > Creo Color Server Job Ticket V1_0.

2. Set the required job parameters settings.

3. Click Save.

4. In the Save Template box, type a template name for the job 
ticket and click Save.
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The job ticket JDF file is saved in the path specified in the 
Preferences window. The default path is C:\Documents and 
Settings\All Users\Color_Server_Client_Tools\
Creo_Color_Server_JT\V1_0\Creo_Color_Server_JT\
Creo_Color_Server_JT_IC304_1\servers\FactoryDevice.

Loading a Job Ticket
When the Creo Color Server Job Ticket has been created, it 
appears under File > Load.

From the File menu, select Load, and then the job ticket name. 

The job ticket appears.
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Submitting a Loaded Job Ticket for Printing
You can submit a job ticket that has been loaded.

1. Select Submit.

The Submit window appears with the job ticket name.

2. Click Browse next to the Include File check box to locate the file 
you want to print using the job ticket.

3. Navigate to the job ticket according to the path specified in the 
Preferences window and click Open.

4. Click Submit to submit the job to print.
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Managing Servers

To add a server:

1. From the Tools menu, select Use Online JT From, and then Other 

Devices.

2. Click Add.

3. In the Device Name box, type a name for the server that you 
want to use. 

4. In the IP/Host Name box, type the IP address or host name of 
the server that you want to use. 

5. Click Add. 

6. Click OK to close the Device Configuration dialog box. 

To remove a server:

1. From the Tools menu, select Use Online JT From, and then Other 

Devices.

The Device Configuration dialog box appears.

2. Select the server you want to remove.
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3. Click Remove.

4. In the Confirmation message window, click Yes.

To rename a server:

1. From the Tools menu, select Use Online JT From, and then Other 

Devices.

The Device Configuration dialog box appears.

2. In the list of servers, double-click the server you want to 
rename.

3. Type a new, unique name for the server. 

Updating the Creo Color Server Job Ticket Software
Use the Check for Updates feature to check if a new version of the 
job ticket software is available, or if the job parameters settings of 
the selected server have changed—for example, paper stock, 
gradation tables, imposition templates, and destination profiles.

To check for updates:

From the Help menu, click Check for Updates. 

If there are updates, available, the updating process begins. If 
there are no new updates, a message is displayed. 

Changing the Location of Saved Job Tickets
1. From the Tools menu, select Preferences.

2. In the Save JDF Location box, click Browse and navigate to the 
desired location. 

3. Click Select, and then click OK. 
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Web Center
The Web Center is a Web page that provides online information 
and can be accessed from client workstations. You can connect to 
the Web Center with the Internet Explorer 5.0 (or later) and Safari 
browsers. 

The Web center enables you to:

• View the status of jobs in the queues, the Alerts window in its 
current state, and the printer system information

• Download remote client tools, utility applications, color profiles, 
and print drivers

• Link to related vendors and products

To connect to the Web Center from a client workstation:

1. On your desktop, click the browser icon.

2. When the browser starts, in the address field type: 
http://<IC-304 name>—for example, if the IC-304 station 
name is print-controller, type http://<IC-304 name>.

Important:  To connect to the Web Center from a client workstation, you 
must first enable the web connect service on the IC-304 print controller, see 
"Remote Tools Setup" on page 176.

Note:  You can also use the IC-304 print controller IP address—for 
example, http://192.168.92.10.
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The IC-304 print controller Web Center appears. 

The Web Viewer
The Web Viewer page consists of three tabs that enable you to 
view the jobs that currently reside in the IC-304 print controller 
queues and Storage area, and also view messages that currently 
appear in the Alerts window. This information is important when 
you print from a client workstation because it enables you to 
monitor your jobs in the queues and then make any necessary 
changes.

Click the  logo to return to the Web Center home page. 

Table 3: Description of Web Viewer tabs

This tab Enables you to view

Run Queues Jobs that are currently running in the IC-
304 print controller Print Queue and Process 

Queue. 
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Downloads
The Downloads page enables you to download the most updated 
IC-304 print controller utilities for Windows and Macintosh client 
workstations. You can download the following items:

• PPD file

• Color profiles

• Utilities—from the Utilities folder

Links
The Links page enables you to connect to the following resources:

• Creo’s VI partners and authoring tool vendors

• Creo Workflow Partnership Program

Storage IC-304 print controller Storage area and the 
jobs that reside in this window

Messages IC-304 print controller alerts. For example, 
if a job that you sent to print from your 
client workstation has failed—you can view 
the message in the Alerts window, edit the 
job parameters, and then resend it for 
processing and printing on the IC-304 print 
controller.

Table 3: Description of Web Viewer tabs
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Basic Job Workflow
The basic workflow in the IC-304 print controller consists of three 
main stages:

1. Submitting a file from a client workstation, or importing and 
printing from the IC-304 print controller, see Submitting on 
page 68

2. After a job is imported, the print engine starts to process the 
job, see Processing on page 68

3. The job is printed and stored in the Storage area for future use, 
see Storage on page 69

Submitting 
There are two methods for submitting a file for printing:

• Submit a file from an application on your client workstation—for 
example, PDL formats that were created on client workstations 
that are not connected to the IC-304 print controller, or files 
that are available only on external media. 

• You can also import job files that reside locally on the IC-304 
print controller.

Processing 
After a job enters the IC-304 print controller, it resides in the 
queues or the Storage area, depending on the job flow. The queues 
consists of two areas: 

• The Process Queue lists the job currently being processed and 
all the jobs that are waiting to be processed. 

• The Print Queue lists the job that is currently printing and all the 
jobs that were processed successfully and are waiting to be 
printed. The Print Queue also lists held jobs—for example, jobs 
for which the specified paper stock is not available.

Each queue holds jobs in the order in which they enter the queue. 
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The top job in the queue is the currently running job, while all the 
others are waiting to run. The Print Queue and Process Queue areas 
show you the number of jobs and their status. You can change the 
order of jobs, view and edit the parameters. The suspend and 

resume buttons in each queue indicates whether the queue is 
suspended (red) or not (green).

For more information about how to manage the queues, see 
Managing the Job Queues on page 80.

Storage
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The Storage area is the main repository for jobs. It can contain:

• Completed jobs

• Jobs that were manually moved to the Storage area

• Jobs that were aborted during processing or printing

• Jobs that failed to complete processing or printing

• Jobs that were imported or spooled directly from a client 
workstation. 

For more information about the Storage area, see Managing the 
Storage Area on page 89.

Importing and Printing Jobs
You import jobs for printing in the following situations:

• When a PDL file is located on an external medium, such as a 
CD-ROM

• When the desired file resides locally on the IC-304 print 
controller
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Importing Files
1. From the File menu select Import. 

2. To access the desired files, click the up one level button , 
or double-click on the file folders to go down the file tree.

3. In the upper list in the Import window, select the desired file 

and click Add . 

The file appears in the lower list.

4. Select a printer from the Virtual Printer list.  

5. Click Import.

All files currently listed on the lower list are sent to the IC-304 
print controller to be processed and printed as defined in the 
selected virtual printer.

Note: To remove a file, select the desired file in the lower list in the 

Import Job window and click Remove .
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Resubmitting 
You can easily reprint processed jobs that are stored in the Storage 
area. Select the job you want to reprint and then submit it. The job 
is automatically placed in the Print Queue. 

The IC-304 print controller enables you to change job parameters 
and edit jobs prior to reprinting.

You can change job parameters in the job parameters window. 
Certain changes to the job parameters require you to re-RIP the 
job. The IC-304 print controller automatically determines whether 
your file requires re-RIPing and places it in the appropriate queue 
when you submit it for reprinting.

Remote Scanning Application
Before you begin using the Remote Scanning Application, you 
need to install the application on your client workstation. You can 
find the setup file in the Utilities folder on the installation CD. 

The Remote Scanning Application enables you to:

• Set up scan boxes either from the printer or your client 
workstation, and then set parameters that specify the location 
of your scanned data, the format in which it is saved, and 
security settings

• Manage scanned images
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A typical scanning workflow with the Remote Scanning Application 
is as follows:

Setting Up Scan Boxes 
You can set up scan boxes in the following ways:

• On the printer. You can then modify the scan box settings later 
on the IC-304 print controller

• With the Remote Scanning Application. This provides a central 
location for the system administrator to manage the scan 
boxes, and set security and email settings, see page 74

Setting up a Scan Box on the Printer
1. On the printer’s touch screen, press the SCAN key.

2. On the printer’s touch screen, touch the HDD tab. 

3. Touch the Address Input button, and then touch the box name.

4. Enter the box name, and then touch the OK button.

5. Touch the OK button.

6. Touch Scan Settings. 

Note:  When the [Register Name] and the [Search Character] is set, pressing 
[Register] allows the destination to be registered.
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7. Enter the required settings for the scan.

8. Place the image that you want to scan on the printer, and then 
press the START key.

9. To access your scanned data, open the Remote Scanning 
Application, see Managing Scanned Images on page 77.

Setting up a Scan Box with the Remote Scan Application
1. From the Start menu, select Programs>IC-304>Remote Scan 

Application>Remote Scan.

2. From the Server Name or IP list, type, or choose, the server 
hostname or IP address to which you want to connect, and 
click Connect.

3. In the Remote Scanning Application dialog box, click the Scan 

Box Manager button. 

4. Click the Add button to add a new scan box. 

Note:  After completing the operation, press the Reset key on the Control Panel 
in the Scanner Setting screen and the Select Destinations screen to release the 
settings. (Touch the Address button to get back to the Select Destinations 
screen.)
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5. In the Scan Box Name box, type a name for the scan box. 

6. Select the Automatic Copy check box to specify that your data 
is automatically copied to the desired location. 

7. In the Network Path box, click Browse, and navigate to the 
location to which you want to save the scan box. The scan box 
is saved on the IC-304 print controller.

8. In the File Type box, enter the format in which you want to save 
the data that is saved to the scan box. The available options 
are JPEG, TIFF and PDF.

9. Select Security. 
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10. Select the Secure Scan Box check box to secure the scan box, 
and specify a password. 

11. Select Send to Email.

12. Select the Send to Email check box to transmit e-mail 
automatically to the specified address(es).

13. In the From list, type the email address of the sender.

14. In the To list, type the address to which the e-mail will be sent. 
You can add multiple addresses by separating each address 
with a semi colon.

15. In the Subject box, type the subject of the e-mail.

16. In the Text box, type the text you want to appear in the body of 
the e-mail. 

17. Select one of the following options:

• Send scan as link to send an e-mail that contains a link to the 
scan

• Send scan as attachment to send the scanned data as an 
attachment to the e-mail. 

18. Click Save to save your changes.
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Managing Scanned Images
The Remote Scanning Application provides the following default 
scan boxes: 

• Public—the settings for the Public folder can be managed by all 
users or by an administrator only. These settings are specified 
in the Preferences window. For more information, see Scan 
Management on page 181. 

• Scan to Print—from which data is sent to the Process Queue to 
be processed and printed.

• Calibration—which contains the data saved during calibration. 

To manage scanned images:

1. From the Start menu, select Programs>IC-304>Remote Scan 

Application>Remote Scan. 

2. From the Server Name or IP list, type, or choose, the server 
hostname or IP address to which you want to connect, and 
click Connect.
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3. From the ScanBox list select the scan box you want to access. 

All jobs scanned to the selected scan box are displayed.

4. Select the desired job, and click Save.

The Save dialog box opens.

5. Select a destination, and click Save. 

You can now open, and work with your scanned data.
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Managing the Job Queues
After entering the IC-304 print controller, a job resides either in the 
queues or in the Storage area, depending on the job flow. 

There are two queues, Process and Print.

• The Process Queue lists the job that is currently being processed 
and the jobs that are waiting to be processed. 

• The Print Queue lists the currently printing job and the jobs that 
were processed successfully and are waiting to be printed. The 
Print Queue also lists held jobs —for example, jobs for which the 
specified paper stock is not available.

At any time, you can view information regarding the number and 
status of the jobs in the queues. You can also change the order of 
the jobs and suspend or resume the queue.

After you start the IC-304 print controller, the queues are 
displayed. 

 

Each queue holds jobs in the order in which they enter it. The top 
job in the queue is currently running, while all others are waiting to 
run. 

If necessary, you can change the order of the jobs that are waiting 
in the queues. You can also view and edit the jobs’ parameters.

Note:  If there are very short jobs in the Print Queue, several jobs may be 
printing at the same time. The jobs marked as printing are listed first and 
printed in the order they are listed.
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The Queues
After you submit PDL jobs (or resubmit PDL jobs), the Process 
Queue lists the files to be processed. 

Once a file has been processed successfully, it moves to the Print 
Queue and waits to be printed or to the Storage area (depending on 
the current job flow or virtual printer).

For more information about operations on the jobs residing in the 
queues, see "Aborting a Running Job" on page 85

The queues list information about the jobs that are being 
processed. Status indicators indicate the status of each job. 
Table 4 describes the status indicators used in both the Process 

Queue and Print Queue.

Table 4: Process Queue and Print Queue status indicators

This 
Status 
Indicator

Indicates This

The job is printing or processing.

The job is on hold in the Print Queue. If a job is on 
hold, it indicates that the selected paper stock is 
not available
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You can add, remove, and reorder the columns in the Process 
Queue and in the Print Queue.

To add columns:

Right-click the column heading row, select Add and then select 
the column that you want to add. 

The column is added to the right of the selected column. 

To remove columns:

Similarly, you can remove columns in the Process Queue and in the 
Print Queue. Right-click the column heading row, select Delete, and 
then select the column you want to remove.

To reorder column headings:

In addition, you can change the order of the column headings. 
Right-click the column heading row, select Move and then select 
Left or Right. 

The job is waiting.

The job has been locked in the Print Driver 
software.

Table 4: Process Queue and Print Queue status indicators

This 
Status 
Indicator

Indicates This

Table 5: Process Queue and Print Queue column descriptions

This Column Indicates This Information:

Status Current status of the job

Job Title Original name of the job and file 
extension—for example, Lizard.pdf

Owner User name of the system from which this 
file originated
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Page Size Page size of the finished, trimmed 
document

Submission time Date and time this job was first submitted 
to the IC-304 print controller

Pages Number of pages to be processed in a 
PDF job. If the DTP application supported 
it, the number of pages is indicated for 
other PDL jobs.

Copies Number of copies that were requested to 
be printed 

Time Passed Amount of time that has passed since job 
processing started

File Type File format of the PDL job—for example, 
PS (.ps), PDF(.pdf), VPS(.vps)

Media Type Media type defined in the job parameters 
window

Account Account name defined in the job 
parameters window

Color Mode Color mode defined in the job parameters 
window: grayscale or color

Comments Comments entered in the job parameters 
window

Table 5: Process Queue and Print Queue column descriptions

This Column Indicates This Information:
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Status Information

The printing and processing status areas contain the following 
information:

• The suspend and resume buttons 

• The queue name.

• The number of jobs in the queue—for example, 2.

Suspending and Resuming Queues
If necessary, you can stop a queue temporarily and then later 
continue its operation afterwards. To do this, use the suspend and 

resume buttons:

To suspend a queue:

Click the suspend button .

The processing or printing stops after the current job has 
finished running.

To resume a queue:

Click the resume button .

The top job in the queue starts processing or printing.
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Changing the Order of Jobs in the Queues 
You can rearrange the jobs in a queue to change the order in which 
they will be processed or printed. This feature is useful when you 
have an urgent job that takes priority, for example.

To move a job up in the queue:

Right-click the job, and select one of the following options:

Promote: to move the job up one step

Promote to top: to move the job to the top of the queue

To move a job down in the queue:

Right-click the job, and select one of the following options:

Demote: to move the job down one step

Demote to bottom: to move the job to the bottom of the 
queue.

Aborting a Running Job

To stop processing or printing a running job:

Right-click the running job in one of the queues, and select 
Abort.

The job moves from the queue to the Storage area.

The Aborted status is assigned to the job, and the next job in 
the queue starts running.

Note:  The job is placed below the Printing or Processing job.
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To return a job to the Process Queue or Print Queue:

In the Storage area, right-click the job and select Submit.

Batching Jobs
The job-batching workflow combines jobs with similar attributes 
into a single batch to enable the printer to print the jobs 
continuously without pausing. This feature saves printing time, 
especially for a large number of small jobs. Jobs that use paper of 
the same size and weight are suitable for batching. 

When a job enters the Print Queue, the IC-304 print controller 
checks whether the job is suitable for batching with the previous 
one: 

• A job that can be batched appears with the printing status 
indicator. The printer prints both jobs without pausing between 
them. All jobs that are batched are grouped together and 
highlighted.

• A job that cannot be batched with the previous one waits in the 
queue and appears with the waiting status indicator. It is printed 
only when the printer finishes the previous job and comes to a 
stop. 

The IC-304 print controller batches suitable jobs only if they are 
consecutive in the queue. Two jobs are not batched if a job that is 
not suitable comes between them in the queue.

The job batching option is active by default. 

To deactivate job batching:

In the Preferences window, select Print Queue Manager. 
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For more information about job batching, see "Print Queue 
Manager" on page 188.

Moving a Waiting Job to the Storage Area
To postpone processing or printing of one or more waiting jobs, 
use the Move to storage option.

To move a waiting job to storage:

1. Select the job in the Print Queue or Process Queue.

2. Right-click the job(s), and select Move to storage.

The job(s) move(s) from the queue to the Storage area and 
appears with a Waiting status. 

To return a held job from the Storage area to its original queue:

Right-click the job, and select Submit.

The job moves from the Storage area to the appropriate queue.

Note:  You can only perform this action if the job is waiting in the queue. If the 
job is active, this option is not available.
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Deleting a Job
Once you delete a job from the Process Queue, Print Queue, or 
Storage area, you need to resubmit it for processing and printing. 
To temporarily remove a job from a queue, use the Move to storage 
option (see "Moving a Waiting Job to the Storage Area" on 
page 87).

To delete a job:

1. Right-click the desired job in the queue or Storage area, and 
select Delete.

2. Click Yes.

The selected job(s) is deleted.

Unlocking a Job
Locked jobs are jobs that have been password-protected in the 
Print Driver software before being submitted to print. A locked job 
must be unlocked before you can change job parameters or send 
the job to print.

A locked job is identified by the Locked indicator .

For more information about locking a job, see "Controlled Printing" 
on page 42.

Note:  You can only perform this action if the job is waiting in the queue. If the 
job is active, this option is not available.

Note:  You can delete more than one job at a time: Select the jobs, and 
from the Job menu, select Delete.
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To unlock a job:

1. Depending on which queue the job is in, do one of the 
following:

• In the Print and Process queues, right-click the job that you 
want to unlock and select either Job Parameters or Run 

immediately.

• In the Storage queue, right-click the job that you want to unlock 
and select Job Parameters.

2. In the Password box, type the password and click OK.

The job is unlocked.

Managing the Storage Area

In the Storage area, you can see the number of jobs that are in 
storage, their status, and select one of the three views in the View 
list:

• List: Displays a list of all jobs in the Storage area

• Preview: Displays a list of all jobs and a thumbnail view of the 
selected job

• Gallery: Displays a thumbnail of the first page of each job in the 
Storage area 
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The Storage area contains jobs of various types:

• Printed jobs

• Jobs that you moved to the Storage area or aborted during 
processing or printing

• Jobs that failed during processing or printing

• Retrieved jobs

• Jobs that were imported directly to the Storage area from the 
client workstation (by selecting the Store option for the job flow)

Each job in the Storage area is assigned a status as shown in 
Table 6.

Submitting Jobs

To submit a job in the Storage area:

In the Storage area, right-click the job, and select Submit.

Processed jobs are submitted to the Print Queue; all other jobs 
are submitted to the Process Queue.

Table 6: Storage area status descriptions

Icon Status Indicates This

Completed The job has finished printing.

Waiting You moved the job from the 
queues to the Storage area; or the 
current job flow or virtual printer 
moved the job to the Storage area 
automatically.

Failed The job failed during processing 
or printing.

Aborted You aborted the job in the queues 
while the job was running.

Locked The job was locked in the Print 
Driver software.
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Duplicating Jobs
Duplicating a processed job creates a PDL version of the job

To duplicate a job:

In the Storage area, right-click the job and select Duplicate. 

The selected file is duplicated and is given the name of the 
original job followed by the suffix _dup.

Archiving and Retrieving Jobs
To keep enough disk space free, it is recommended that you back 
up jobs and their related files to an external server and then delete 
them from the Storage area.

This backup process is called archiving. You can retrieve archived 
jobs and related files later for further use.

To archive a job on an external server:

Before you begin this procedure, make sure that you create a 
folder in which to store the archived jobs.

1. In the Storage area, right-click the job you want to archive and 
select Archive.
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2. Locate the desired folder, and then click Archive .

A cabinet file (a compressed file) that contains all the files 
related to the archived job is created at the selected location. 

3. Delete the job from the Storage area.

To retrieve an archived job:

1. From the File menu, select Retrieve.

The Retrieve dialog box appears.

2. Find the archived job under its archive name, and select the 
related cabinet file.

Notes:

• The archived job retains its current status (that is, completed, failed, 
held, or aborted) and is archived with the information in its job 
parameters and Job History windows. 

• When retrieved, the archived job retains the original job name, not 
the name assigned when archived.

• You can archive two or more files simultaneously.


