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Section 1
System Guidance

General

For information about system requirements, prerequisites, and details about installing Sage 
Timberline Office, see the Installation Guide. You can find the Installation Guide along 
with other up-to-the-minute support documentation on our knowledgebase. See “Sage 
Customer Knowledgebase” on page 23 for more details.

Develop a Plan to Back Up Files

We strongly recommend that you use third-party software to back up all Sage Timberline 
Office data files to external media on a daily basis.

NOTE:  For information about backing up Document Management, see the Technical System Reference 
for Document Management 9.7 CD. It is located on the Document Management CD under Documents /
DM_Technical_System_Reference.pdf.

Consider the following as you develop your backup plan:

Use third-party backup software for all backups.

Verify that when a folder is included in a backup, the backup software also includes the 
subfolders. The backup software should support recursive backups.

Schedule the backup during off-peak hours, since all users must close Sage Timberline 
Office before you back up files.
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Section 1
Always back up your entire Sage Timberline Office dataset. Do not perform incremental 
backups. 

Review the backup to be sure all data has been included. Back up all data and files, even 
if they are outside the default folders. For most Accounting and Management products, 
you can see a list of folders that are outside the current data folder. 

In TS-Main, select File > Company Settings > File Locations and review entries in the 
Data Folder column. 
In the Sage Timberline Office Desktop Tasks pane, click Timberline Office > Common 
Tasks > File > Company Settings > File Locations.

Back up all data and application files within the Sage folder:

In XP and Windows 2003–[Drive:]\Documents and Settings\All Users\Application 
Data\Sage

In Vista, Windows 2008, and Windows 7–[Drive:]\Program Data\Sage

Store backup media in a secure location outside your building.

Test backups by restoring them to test folders. These tests are important because backup 
media may have a limited life, backup devices may malfunction, and you may have 
incorrect software settings in your backup software.

WARNING:  When you test a backup, keep the restored data separate from your production data.

Follow Special File Tools Instructions for Inventory, Purchasing, and 
Service Management

Follow these instructions when you use File Tools with Inventory, Purchasing, and Service 
Management.

To perform File Tools operations on Inventory or Purchasing files, start File Tools from 
TS-Main, Desktop, or another Accounting and Management product and include the 
POIV Data folder in the File Tools operation. You cannot start File Tools from Inventory 
or Purchasing.

To perform File Tools operations on Service Management files, start File Tools from TS-
Main, Desktop, or another accounting and management product and include the SMData 
folder in the File Tools operation. You cannot start File Tools from Service Management.

NOTE:  To use Sage Timberline Office, users must have full control of the Pervasive installation folder and 
subfolders. For information on using Pervasive, see“Pervasive Database Engines” on page 5.
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Do Not Actively Scan Pervasive Program Files, Sage Timberline 
Office Program Files, or Sage Timberline Office Data Files for Viruses

IMPORTANT:  Scan these files at a time when they are not in use (for example, schedule a daily scan 
overnight).

If you actively scan Pervasive program files, Sage Timberline Office program files, or Sage 
Timberline Office data files for viruses, this may cause Sage Timberline Office to run 
slowly or to close unexpectedly. Typical folders that contain files that you should not scan 
include:

Pervasive program files
In Windows XP and Server 2003: 
C:\Program Files\Pervasive Software
C:\Documents and Settings\All Users\Application Data\Pervasive Software

In Server 2008, Vista, and Windows 7
C:\Program Data\Pervasive Software

Sage Timberline Office program files: (for example, [Drive]:\Program Files\Timberline 
Office)

Sage Timberline Office data files: (for example, [Drive]:\TSData)

Windows User Account Control (UAC) 

Sage Timberline Office is designed to work with the Windows User Account Control 
(UAC) security scheme. With Windows Vista, Windows 7, and Windows Server 2008, you 
cannot save a file to a folder to which you do not have read/write permissions assigned. If 
such an attempt is made, Windows security diverts your data to a copy of the data file or 
report and associates the copy with your user profile, thereby possibly compromising the 
integrity of your application. To prevent this, Sage Timberline Office applications present 
you with an error message if you try to save a file to such a location. See page 9 for more 
information about UAC.

Accounting and Management Products

New installations of Sage Timberline Office on Windows Vista, Windows 7, or 
Windows Server 2008 operating systems will place data files in the 
[Drive]:\ProgramData\Sage\Timberline Office folder. 

New installations on Windows XP or Windows Server 2003 will place data files in the 
[Drive]:\Documents and Settings\All Users\Application Data\Sage\Timberline 
Office folder. 
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Upgrades to existing installations on Windows XP or Windows Server 2003 will not 
move existing data folders. You do not need to move your data folders in this scenario.

Upgrades to existing installations on Windows Vista, Windows 7, or Windows Server 
2008 require you to share the data folders and assign read/write permissions or move 
the folders to a shared location and assign read/write permission to the shared location.

NOTE:  You can share the data files before installing the upgrade. You can move data folders after 
completing the upgrade installation. If you move your data files and you use File Locations (File > 
Company Settings > File Locations) to allow other data folders to access the folder's data files, be 
sure you update the locations using File Locations for each affected data folder.

If you install in a client/server environment, note that the WinInst folder and corresponding 
Install.exe file was moved in 9.5. The path to the WinInst folder is: 

■ Windows XP and Windows 2003–[Drive]:\Documents and Settings\All 
Users\Application Data\Sage\Timberline Office\9.5\Accounting\WinInst\Install.exe.

Windows Vista, Windows 7, and Windows 2008– 
[Drive]:\ProgramData\Sage\Timberline Office\9.5\Accounting\WinInst\Install.exe.

Estimating Products

If you are upgrading Sage Timberline Office Estimating, all of the Sage Timberline Office 
Estimating data files and reports previously residing in the Program Files folder will be 
copied automatically to a shared location. 

In Windows Vista, Windows 7, and Windows Server 2008, these files will be copied to the 
[Drive]:\Users\Public\Estimating folder. 

In Windows XP and Windows Server 2003, these files will be copied to 
[Drive]:\Documents and Settings\All Users\Estimating. 

After installation, verify your application operates correctly and you have access to your 
data then remove the original data files from the Program Files folder.

NOTE:  Some folders may be hidden. To view them in: 
Windows XP Professional and Windows Server 2003, open Windows Explorer, select Tools > Folder 
Options, and select the View hidden files and folders check box on the View tab. 

Windows Vista, Windows 7, and Windows Server 2008, open WIndows Explorer, select Organize > 
Folder and Search Options, and then select Show hidden files and folders on the View tab.)
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Do Not Use NTFS File Compression on Data or Program Files for Sage 
Timberline Office

Using Microsoft Windows NTFS file system to compress files causes Sage Timberline 
Office to run very slowly.

Terminal Services

Configure Terminal Services to Maintain an Operator’s Session 
During Connection Breaks

Configuring Terminal Services to maintain an operator’s session during connection breaks 
prevents a program from closing unexpectedly and helps preserve data integrity. To set up 
this aspect of Windows Terminal Services, use the Terminal Services Configuration 
program.

For more information about using Terminal Services, see “Terminal Services” on page 13.

Do Not Use Fast User Switching (Windows XP Professional and Vista)

Sage Timberline Office does not support fast user switching on Windows XP Professional, 
Windows Vista and Windows 7. 

Pervasive Database Engines

The Pervasive database engines provide access to Sage Timberline Office data files. To use 
Sage Timberline Office, users must have full control of the Pervasive installation folder and 
subfolders.

Do Not Use the Subst or Netdrv Commands in Windows

The Subst and Netdrv commands may cause Pervasive status code 11 or 116 errors. 

Do Not Exclusively Use the NetBEUI Network Protocol

We do not support the NetBEUI network protocol. If NetBEUI is your only network 
protocol, you must install TCP/IP before you install Sage Timberline Office. If no 
applications require the NetBEUI protocol, consult with a network technician about 
removing it.
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Firewalls

Sage Service Host

Beginning with Sage Timberline Office version 9.5, the Sage Service Host uses TCP 
instead of named pipes for inter-machine communication. Sage Service Host is a Windows 
service that runs on Sage Timberline Office servers and workstations. This service 
facilitates communication between Sage Timberline Office applications.

If you use Windows Firewall, you do not need to take any action, as Windows Firewall is 
configured during installation to work correctly with Sage Timberline Office. However, if 
you use a non-Windows firewall, you may need to manually adjust some settings in order 
to ensure proper performance. 

Setting Up Sage Service Host on Firewalls Other Than Windows Firewall

If you use a firewall other than Windows Firewall, you may be prompted during installation 
that the Sage Service Host is attempting to access the internet or is attempting to act as a 
server. The Sage Service Host must be given permission to perform these types of activities.

If you need to manually set up this exception, make the following changes on every 
machine where Sage Timberline Office is installed:

Set up your firewall to allow an exception for the Sage Service Host. Refer to the 
Windows Firewall instructions below and your firewall documentation for specific 
instructions.

If you have other software that uses TCP ports 8101 and 8102, you may need to manually 
configure either the other software or the Sage Service Host to use different port 
numbers.

The Sage Service Host port numbers can be configured in the Sage.STO.9.5.xml file. 
This file is located in Documents and Settings\All Users\Application 
Data\Sage\LS1\ServiceHost\1.0\Configuration. If you need to change the default port 
numbers for Sage Service Host, this file should be changed on every machine on the 
network where Sage Timberline Office is being installed, including the accounting 
server.

Setting Up Sage Service Host on a Windows Firewall

Windows Firewall is automatically configured during installation to work correctly with 
Sage Service Host. However, if you need to manually set up Sage Service Host to 
communicate on a Windows Firewall, do the following:
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Open Windows Firewall and select the Exceptions tab. If Sage Service Host is not on the 
list, you can add it by selecting [Add Program], and then browsing to the following 
path: [Drive]:\Program Files\Common Files\Sage\LS1\ServiceHost\1.0\ 
Sage.LS1.ServiceHost.exe.

By default, the exception is set for any computer on the network. You can adjust this 
setting by selecting [Change Scope]. 

If you have other software that uses TCP ports 8101 and 8102, you may need to manually 
configure either the other software or the Sage Service Host to use different port 
numbers.

The Sage Service Host port numbers can be configured in the Sage.STO.9.5.xml file. 
This file is located in Documents and Settings\All Users\Application 
Data\Sage\LS1\ServiceHost\1.0\Configuration. If you need to change the default port 
numbers for Sage Service Host, this file should be changed on every machine on the 
network where Sage Timberline Office is being installed, including the accounting 
server.
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Section 2
Frequently Asked Questions

If Sage Timberline Office stops responding during the workstation installation, 
how can I resolve this?
Try the following:

■ Turn off antivirus software and unnecessary programs before you install.

Verify that you have full user rights to the parent folder of the application data folders 
containing files needed so that Timberline Office can run correctly. 

For Accounting and Management applications, the default location is:

Windows XP and Windows Server 2003–[Drive]:\Documents and Settings\All 
Users\Application Data\Sage 

Windows Vista, Windows 7, and Windows Server 2008–
[Drive]:\ProgramData\Sage 

For Estimating applications, the default location is: 

Windows XP and Windows Server 2003–[Drive]:\Documents and Settings\All 
Users\Estimating.

Windows Vista, Windows 7, and Windows Server 2008–
[Drive]:\Users\Public\Estimating.
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When I start Estimating or Buyout on my workstation, an Address Book Not 
Found window appears. The message in this window begins with “Unable to 
connect to the Address Book database.” How do I connect to the Address Book 
database?
You must perform an additional installation and then configure Estimating and Buyout to 
access shared Address Book, Job Cost, and tax data.

For instructions about the additional installation, see the “Other Installation Scenarios” in 
the “Install Estimating Products” section of Installation Guide. It is located on your CD 
under Documents > GetStarted.pdf.

For instructions about configuring Estimating and Buyout to access shared Address Book, 
Job Cost, and tax data, see “Selecting a company data folder for Address Book and Job Cost 
information” in Estimating Help or “Select a company data folder for Address Book and 
accounting information” in Buyout Help.

How do I move Accounting and Management Products from one server to 
another?

WARNING:  Incorrectly moving Sage Timberline Office data folders may severely damage your system. 
Sage Software is not responsible for damage to your data caused by incorrectly moving your Sage 
Timberline Office data folders. Before making changes to your Sage Timberline Office data, contact your 
system administrator for assistance and make a backup copy of all valued data.

We recommend that you upgrade your source server with 9.7 before you move to a new 
server. Verify that the installation is functioning correctly, then use the instructions below 
to move your program and data folders.

For detailed instructions for moving to a Windows 2003, Windows 2008, or a Vista server, 
host, or standalone workstation, open https://customers.sagenorthamerica.com/ and log on. 
Once you have logged on, open the Knowledgebase. In the Knowledgebase Search box, 
type How do I move Accounting and Management Products to a different drive, host, server, 
or standalone workstation?

See “Sage Customer Knowledgebase” on page 23 for more details on how to access the 
Knowledgebase.

Versions of Sage Timberline Office prior to 9.5 will not install correctly on a Vista, Windows 2007, or 
Microsoft Server 2008 operating system.

I upgraded from Sage Timberline Office 9.4. Do I need to move my data folders 
or reports to comply with User Access Control (UAC) requirements?
For Accounting & Management applications, you do not need to move folders to comply 
with UAC requirements unless you also install the Windows Vista or Windows Server 2008 
operating system. 

https://customers.sagenorthamerica.com/
https://customers.sagenorthamerica.com/


10

Frequently Asked Questions

Section 2
If you install Vista, Windows Server 2008 or Windows 7, you do not need to move folders 
if they are already shared. If your data and report folders are not already shared, you will 
need to share the location or move them to a shared location and then update their location 
at File > Open Company > [Specify Folders]. Refer to “Which Accounting & 
Management files have been moved for Sage Timberline Office?” below for information 
on folder locations.

The Sage Timberline Office folder continues to exist under Program Files but contains only 
the essential binary files required for the applications to operate.

For Estimating applications, your folders will be copied automatically to a shared location 
during upgrade. 

In Windows Vista, these files will be copied to the [Drive]:\Users\Public\Estimating folder. 

In Windows XP and Windows Server 2003, these files will be copied to 
[Drive]:\Documents and Settings\All Users\Estimating. 

In Purchasing (PO) and Inventory (IV), if you originally set up your company (data) folder 
inside the Program Files folder, your data will not be accessible after you upgrade.

To prevent this issue, you should move your data from the Program Files folder to a 
different location prior to upgrading, as described in “Windows User Account Control 
(UAC)” on page 3. 

Opening Purchasing or Inventory from a workstation before opening on a server will cause 
the DSN to be set incorrectly. After Purchasing or Inventory has been opened at the server, 
the applications can be opened at any workstation.

This issue is not specific to Windows Vista or UAC but the solution to resolve it is the same. 

After installation, verify your application operates correctly and you have access to your 
data, then remove the original data files from the Program Files folder.

Which Accounting & Management files have been moved for Sage Timberline 
Office?
Many Sage Timberline Office folders have been moved from the Program Files folder to a 
shared location beginning with the 9.5 CD release. A list of the affected Accounting & 
Management application folders is provided in the tables below.

NOTE:  Some folders may be hidden. To view them in: 

Windows XP Professional and Windows Server 2003–Open Windows Explorer, select Tools > 
Folder Options, and select the View hidden files and folders check box on the View tab. 

Windows Vista, Windows 7, and Windows Server 2008–Open Windows Explorer, select Organize 
> Folder and Search Options, and then select Show hidden files and folders on the View tab.)
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File/Original Location New Location (Windows XP and Windows 2003,)

[Program Files]\Timberline 
Office\Accounting\Formula

Documents and Settings\All Users\Application 
Data\Sage\TimberlineOffice\9.5\Accounting\Formula

[Program Files]\Timberline 
Office\Accounting\Inquiry

Documents and Settings\All Users\Application 
Data\Sage\TimberlineOffice\9.5\Accounting\Inquiry

[Program Files]\Timberline 
Office\Accounting\Report

Documents and Settings\All Users\Application 
Data\Sage\TimberlineOffice\9.5\Accounting\Report

[Program Files]\Timberline 
Office\Accounting\Template

Documents and Settings\All Users\Application 
Data\Sage\TimberlineOffice\9.5\Accounting\Templat
e

[Program Files]\Timberline 
Office\Accounting\[Sample Data Folders]

Documents and Settings\All Users\Application 
Data\Sage\TimberlineOffice\Data\[Sample Data 
Folders]

[Program Files]\Timberline 
Office\Accounting\WinInst

Documents and Settings\All Users\Application 
Data\Sage\TimberlineOffice\9.5\Accounting\WinInst

[Program Files]\Timberline Office\Documents Documents and Settings\All Users\Application 
Data\Sage\TimberlineOffice\9.5\Documents

File/Original Location
New Location (Windows Vista and Windows 
Server 2008)

[Program Files]\Timberline 
Office\Accounting\Formula

ProgramData\Sage\TimberlineOffice\9.5\Accounting\
Formula

[Program Files]\Timberline 
Office\Accounting\Inquiry

ProgramData\Sage\TimberlineOffice\9.5\Accounting\
Inquiry

[Program Files]\Timberline 
Office\Accounting\Report

ProgramData\Sage\TimberlineOffice\9.5\Accounting\
Report

[Program Files]\Timberline 
Office\Accounting\Template

ProgramData\Sage\TimberlineOffice\9.5\Accounting\
Template

[Program Files]\Timberline 
Office\Accounting\[Sample Data Folders]

ProgramData\Sage\TimberlineOffice\Data\[Sample 
Data Folders]

[Program Files]\Timberline 
Office\Accounting\Wininst

ProgramData\Sage\TimberlineOffice\9.5\Accounting\
Wininst

[Program Files]\Timberline Office\Documents ProgramData\Sage\TimberlineOffice\9.5\Documents
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Section 2
Why am I getting an error message when I try to save data or reports?
You cannot save data or report files to a location for which you do not have read/write 
permissions. This is to comply with Windows security requirements. To save the file, you 
must first have read/write permissions assigned or else save the file to another location to 
which you already have these permissions.
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Section 3
Terminal Services

Windows Terminal Services is a component of Microsoft Windows Server. Terminal 
Services consists of a terminal server and one or more remote workstations. It allows users 
to access programs or data stored on a remote computer by a phone, network, Internet 
connection, or other communication methods. 

Remote network connections do not provide adequate bandwidth to run Sage Timberline 
Office products without the use of Terminal Services. Terminal Services provides remote 
users with a stable and well-performing experience with Sage Timberline Office. 

NOTE:  You must use License Manager in order to use Estimating with Terminal Services.

Terminal Services Configurations

IMPORTANT:  If you use Citrix MetaFrame, you must install it before you install Sage Timberline Office.

You can install Sage Timberline Office applications on your terminal server, or you can use 
Terminal Services in conjunction with a server for Sage Timberline Office.

NOTE:  Sage Software does not support the administrative configuration of Terminal Services with Sage 
Timberline Office products because it is a partially configured version of Terminal Services.
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One Server: Terminal Server Provides Terminal Services and Hosts 
Sage Timberline Office Data

Two Servers: Terminal Server Provides Terminal Services and 
Different Server Hosts Sage Timberline Office Data

Dallas
Los Angeles

Workstation with Terminal
Server Client

If Using Estimating:
Workstation or Server with

License Manager

Note: Windows Terminal Services does not
support License Manager on a terminal server.

Terminal Server with Sage Timberline
Office and Data

Dallas

Los Angeles

Workstation with Terminal
Server Client

Server with Sage Timberline Office and
Data and, if Using Estimating, License

Manager

Terminal Server with Accounting and
Management Client and Estimating

Applications
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Section 4
Printers

General Guidelines

Sage Timberline Office supports the use of business-class laser printers. We no longer 
support the use of dot matrix printers for printing 1099s and W-2s.

Sage Timberline Office Products Require a Laser Printer or Dot 
Matrix Printer

You should use inkjet or bubble jet printers only as backup printers. Sage Timberline Office 
does not test inkjet or bubble jet printers.

State Quarterly Report Forms Printers 

For a state-by-state list of printer requirements, go to Payroll Help and type states with 
special quarterly form requirements on the Index tab.
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Some Reports That Use the Crystal Reports Format Require a Laser 
Printer

You must use a laser printer to generate cost and contract invoices (AIA documents) that 
use the Crystal Reports® format. Billing, Service Management, Purchasing, and Inventory 
offer these invoices.

Laser Printers

Recommended Configuration

Printer Driver

We strongly recommend that you use a PCL 5e printer driver.

Most new printers also support a PCL 6 printer driver. A PCL 6 driver supports higher 
resolutions than a PCL 5e driver (1200 dots per inch versus 600 dots per inch. However, 
because of its higher resolution (and, thus, greater memory needs), PCL-6-based printing 
uses more toner, is slower, and is sometimes unstable.

Many printers come with both PCL 5e drivers and PCL 6 drivers. If your printer does not 
come with a PCL 5e driver, your printer manufacturer probably offers one for free online.

Try using the PCL 5e driver first. Switch to a PCL 6 driver only if your printer does not 
function properly with a PCL 5e driver.

Margins

The following margins work with most laser printers.

Products
Top 
(Inches)

Bottom 
(Inches)

Left 
(Inches)

Right 
(Inches)

Accounting and Management 
Products

0.25 0.5 0.25 0.5

Estimating Products—portrait 
printouts

0.2 0.2 0.3 0.3

Estimating Products—landscape 
printouts

0.3 0.3 0.2 0.2
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Section 4
Dot Matrix Printers

Recommended Dot Matrix Printers

We recommend a nine-pin, wide-carriage dot matrix printer. This type of printer effectively 
handles Sage Timberline Office’s wide reports, which use 14 7/8 by 11 inch paper (US 
standard fanfold).

Recommended Configuration

1The emulation is set up on the printer itself. To check your current emulation, install the 
recommended Epson driver and print a test page with this driver. If the test page prints 
legibly, the emulation is set to Epson or your printer can automatically acquire the 
emulation from the driver. If the test page is not legible, physically change the emulation 
on the printer. Refer to your printer manual for instructions.

2Specify print quality under Printing Preferences. You can affect print quality only by 
changing the print resolution.

3If you print on plain, wide carriage paper (14 7/8 x 11 inches), set the right margin to 1.29 
inches. If you print on a form, use the margins required by the form.

Printer Class Recommended Configuration

Narrow carriage 
(9 pin)

Emulation: Epson FX1

Driver: Epson FX 286e (Windows CD)

Print Quality: Draft2

Margins (top, bottom, left, right; inches):0.25, 0.5, 0.25, 0.5

Wide carriage 
(9 pin)

Emulation: Epson FX1

Driver: Epson FX 286e (Windows CD)

Print Quality: Draft2

Margins (top, bottom, left, right; inches): 0.25, 0.5, 0.25, 0.5 (1.29)3

Narrow carriage letter-quality 
(24 pin)

Emulation: Epson LQ1

Driver: Epson LQ 2550 (Windows CD)

Print Quality: Draft2

Margins (top, bottom, left, right; inches): 0.25, 0.5, 0.25, 0.5

Wide carriage letter-quality 
(24 pin)

Emulation: Epson LQ1

Driver: Epson LQ 2550 (Windows CD)

Print Quality: Draft2

Margins (top, bottom, left, right; inches): 0.25, 0.5, 0.25, 0.5 (1.29)3
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Tested Dot Matrix Printers

1If printing on plain, wide carriage paper (14 7/8 x 11 inches), set the right margin to 1.29 
inches. If you print on a form, use the margins required by the form.

Model Recommended Configuration

Epson DFX 5000+ (wide 
carriage 9 pin)

Emulation: Epson FX

Driver: Epson FX 286e (available on Windows CD)

Margins (top, bottom, left, right; inches):

0.25, 0.5, 0.25, 0.5 (1.29)1

Okidata ML 591 (wide 
carriage 24 pin)

Emulation: Epson LQ

Driver: Epson LQ 2550 (available on Windows CD)

Margins (top, bottom, left, right; inches):

0.25, 0.5, 0.25, 0.5 (1.29)1
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Section 5
Install, Move, and Remove Sage Timberline Office

Sage Timberline Office uses Microsoft Installer (MSI) for the installation, repair, 
modification, and removal of Accounting and Management Products.

Install

The MSI installation occurs automatically when you install the Accounting and 
Management Products DVD. Use the Microsoft® Event Viewer to review the final status 
of the installation. You can find the Event Viewer in the Control Panel > Administrative 
Tools folder.

Auto-Repair

This feature occurs automatically when you start an application and does not require any 
action or response. MSI tracks important groupings of files that are necessary for an 
application to run. If an important component is missing, MSI restores these files from the 
original installation source.

If MSI detects missing components, you may notice a brief delay of approximately two 
minutes while MSI validates them. In a Sage Timberline Office server configuration, you 
will be prompted for the installation DVD unless the installation source was copied and 
installed from the hard drive. On a workstation running Sage Timberline Office, the utility 
retrieves the missing files from the shared Sage Timberline Office server if a valid network 
connection exists. 
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Use the Microsoft Event Viewer to review the changes made to the installation. You can 
find the Event Viewer in the Control Panel > Administrative Tools folder.

Modify

Use to add new programs or change program uses. This option is available when you 
reinstall a currently installed version of Accounting and Management Products on the 
server.

This utility proceeds through the traditional installation routine with the exception that you 
cannot change your registration name or client number.

To start the utility, insert your Accounting and Management Products DVD to begin the 
installation process. In the Timberline Accounting Server - InstallShield Wizard 
window, select Modify.

Remove

Use the Remove utility to permanently remove Sage Timberline Office products from a 
server or workstation. For additional information, see “Removing Accounting and 
Management Products” on page 21.

This utility removes application files and application registry folders which are created 
during the application installation process. It does not necessarily return the server or 
workstation to its original state. Files and registry values modified or created during the use 
of Accounting and Management products will still exist (for example, 
\HKEY_CURRENT_USER\Software\Timberline).

To start the utility, open the Windows Add or Remove Programs option, select 
Timberline Accounting Server or Timberline Accounting Client, and then click 
[Remove]. 

Alternately, you can insert your Accounting and Management Products CD to begin the 
installation process. In the Timberline Accounting Server - InstallShield Wizard 
window, select Remove.
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Moving Accounting and Management Products to a New 
Server

WARNING:  Incorrectly moving Sage Timberline Office data folders may severely damage your system. 
Sage Software is not responsible for damage to your data caused by incorrectly moving your Sage 
Timberline Office data folders. Before making changes to your Sage Timberline Office data, contact your 
system administrator for assistance and make a backup copy of all valued data.

We recommend that you upgrade your source server with 9.7 before you move to a new 
server. Verify that the installation is functioning correctly, then use the instructions below 
to move your program and data folders.

For detailed instructions for moving to a Windows 2003, Windows 2008, or a Vista server, 
host, or standalone workstation, log on to the knowledgebase at https://
customers.sagenorthamerica.com/. After you have logged on, in the Search box type How 
do I move Accounting and Management Products to a different drive, host, server, or 
standalone workstation?

See “Sage Customer Knowledgebase” on page 23 for more details on how to access the 
Knowledgebase.

NOTE:  Versions of Sage Timberline Office prior to 9.5 will not install correctly on a Vista, Windows 2007, 
or Microsoft Server 2008 operating system.

Removing Accounting and Management Products

A complete removal of the Accounting and Management Products includes running the 
uninstall program first then manually deleting the Program folder for Sage Timberline 
Office, manually deleting the application data folder for Sage Timberline Office, manually 
deleting the Current User registry keys for Sage Timberline Office, and uninstalling any 
third-party prerequisite products. If you decide to reinstall after doing a complete removal 
of Accounting and Management Products, you must restore all Accounting and 
Management Products folders and files from a backup and then reinstall the Accounting 
and Management Products.

Steps to Remove (Summary)

1 Backup the Sage Timberline Office program folder and all company data. Confirm that 
the backup was successful before continuing.

2 Remove Sage Timberline Office as described above.

3 Use Windows Explorer to delete the Sage Timberline Office folder (typically installed at 
X:\Program Files\Timberline Office).

https://customers.sagenorthamerica.com/
https://customers.sagenorthamerica.com/
https://customers.sagenorthamerica.com/
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4 Use Windows Explorer to delete the Sage application data folder (typically installed at 
[Drive]:\Documents and Settings\All Users\Application Data\Sage for Windows XP and 
Windows Server 2003, or [Drive]:\Program Data\Sage for Windows Vista and Windows 
Server 2008.

5 (Optional) Use the Microsoft Registry Editor to delete the registry key 
\HKEY_CURRENT_USER\Software\Timberline.

6 Use Windows Add or Remove Programs to remove Pervasive.SQL Server from the 
Sage Timberline Office Server. Use Windows Add or Remove Programs to remove 
Pervasive.SQL Workgroup from Sage Timberline Office workstations.
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Section 6
Further Assistance

Online Help

Each Sage Timberline Office application includes Help, which provides many answers and 
instructions at the click of your mouse. To use Help, select Help Topics from the Help 
menu. An important feature of the Help system is What’s This? Help. For detailed 
information about each field in an application, press F1 or click the question mark that 
appears on the toolbar or in the title bar of each window. Drag the question mark over the 
area in question and release.

Sage Customer Portal

Get instant access to software services and 24/7 support. Log on to find information about 
software updates and network patches, or view, update, and submit online support tickets. 
With the Sage Customer Portal, you will have access to the following services:

Sage Customer Knowledgebase

Access the Sage Customer Knowledgebase 24 hours a day, seven days a week for solutions 
and answers to thousands of topics as well as software alerts, notices, release guides, and 
year-end information. This is the same online tool our support staff uses when responding 
to calls from service plan customers. 
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To access the knowledgebase, go to https://customers.sagenorthamerica.com/ and click 
Log on.

1 Enter your email address and password, then click [Log on].

a If you do not know your password, click the Forgot your password? link. 
Note: Do not click the Need to register? link.

b Click Reset Password.

c Enter and confirm your email address, then enter your first and last name. Click 
[Submit]. A new password will be sent to you.

2 After logging on to the portal, click the Knowledgebase Search link.

Release Updates

To get the latest information about this release, log on to the Sage Customer Portal. From 
the Home Page, click Documents > For Customers > Sage Timberline Office > Release 
Materials. Then click Sage Timberline Office Release Documents. 

User Forums

Exchange information with Sage Timberline Office users. Log on to the Sage Customer 
Portal and click Forums.

Self Service

Manage your customer support relationship with Sage. View and submit Customer Support 
Tickets and Customer Service Requests online. Our Customer Support department is 
available to respond to online inquiries between 6 a.m. and 5 p.m. (Pacific Time) Monday 
through Friday.

Use the Self Service Details Sheet to view applications you own, the number of uses of each 
application, activation keys, and service plan information.

My Profile

View your individual profile, change your telephone contact information. Submit a 
Customer Service Request to a Sage representative to change other profile information.

https://customers.sagenorthamerica.com/
https://customers.sagenorthamerica.com/
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Training Information

Learn about the Anytime Learning and Realtime Learning sessions that are available, view 
schedules of online sessions, or look for classroom training near you.

You can directly access Sage University from the Help menu in applications (Help > Sage 
Timberline Office on the Web > Sage Software University). This website offers a variety 
of professional product training options.

Contact Customer Support

Online Support Request

If you would like assistance with a solution and your service plan provides phone support: 

1 Log on to https://customers.sagenorthamerica.com/. 

2 Click Support > Self Service. 

3 On the My Requests tab under “Create”, click Customer Support Ticket. 

4 Complete the form to submit a support ticket directly to Customer Support.

Phone Support

If you prefer to speak to Customer Support and your service plan provides telephone 
support assistance, in the U.S. or Canada call 800-551-8307. Support hours are Monday 
through Friday from 6 a.m. to 5 p.m. PT (Pacific Time).

Upgrading Your Service Plan

If your service plan does not provide online technical support and you would like to add or 
upgrade a service plan:

1 Call 800-858-7098, or log on to 
https://customers.sagenorthamerica.com/. 

2 Select Anonymous Portal Access on the right.

3 On the My Requests tab under “Create”, click Customer Service Request. 

4 Complete the form to submit a service request.

https://customers.sagenorthamerica.com/
https://customers.sagenorthamerica.com/
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